Yamaha Grizzly ATV Forum

We tell it like it is!

Backfires when Deccelerating

This is a discussion on Backfires when Deccelerating within the General Discussion forums, part of the Public Forums category; I have a 2011 Grizz 700fi LE Eps and it back fires when i touch the break immediately after letting off the gas. It only ...


Go Back   Yamaha Grizzly ATV Forum > Public Forums > General Discussion

General Discussion Welcome to General Discussion. This is a general forum where we talk about anything that is NON-GRIZZLY related. Please post in the appropriate forum that relates (we have engine forums, tire forums, accessory forums...and all the others too) to your topic. This way when someone (including us) comes here to look for answers, it will be a lot easier to find info. If you are posting something in general that you cant find a forum for, then this is the place to put it. Thanks for helping us try to get the info organized.


Reply


Join Date: Mar 2011
Age: 34
Posts: 22
Thanks: 11
Thanked 1 Time in 1 Post
Rep Power: 0
hangoverharry14 is on a distinguished road
Location: Saskatchewan

Quote  
#1
06-04-2011, 03:41 PM
Backfires when Deccelerating

I have a 2011 Grizz 700fi LE Eps and it back fires when i touch the break immediately after letting off the gas. It only has 160km on it and about 4.5 hrs. I contacted my dealer and he says that it might be running a little lean and I should give it more time and if it doesn't clear up after about 500km then bring it in. My question is this... will this resolve in time, I just can't figure out why it would backfire and how it could run lean on an EFI equiped bike. Any info. would be great... thanks in advance.
Reply With Quote
hangoverharry14 is offlineReport Post

Join Date: Sep 2007
Age: 59
Posts: 543
Thanks: 5
Thanked 48 Times in 40 Posts
Rep Power: 87
sled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of light
Location: Bergenfield NJ

Quote  
#2
06-04-2011, 04:07 PM
Check the air cleaner. It is possible that it has no oil, or not enough. The stock filter should be wet, but not dripping with oil. If it is somewhat dry, go out and get foam filter oil, wet it good and gently squeeze out excess and reinstall.
__________________
08/700 Grizz eps red
2R tip, foot pegs, traction rails
ODI grips, K&N air, Pod mod
Rox risers/bars, 25" Bighorns
Venom 3000lb winch
1.5mm clutch shim
Reply With Quote
sled05 is offlineReport Post
The Following User Says Thank You to sled05 For This Useful Post:
hangoverharry14 (06-04-2011)

Join Date: Mar 2011
Age: 34
Posts: 22
Thanks: 11
Thanked 1 Time in 1 Post
Rep Power: 0
hangoverharry14 is on a distinguished road
Location: Saskatchewan

Quote  
#3
06-04-2011, 04:34 PM
Cool thanks, I will check it out.
Reply With Quote
hangoverharry14 is offlineReport Post

Join Date: Jul 2010
Posts: 154
Thanks: 5
Thanked 5 Times in 5 Posts
Rep Power: 53
04grizz660 will become famous soon enough
Location: SE

Quote  
#4
06-04-2011, 04:44 PM
Check for air leaks. My 660 did the same thing. The boot between the carb and motor was worn. So that was causing mine to backfire.
Reply With Quote
04grizz660 is offlineReport Post

yamafreak's Avatar

Join Date: Oct 2010
Posts: 1,289
Thanks: 161
Thanked 189 Times in 175 Posts
Rep Power: 52
yamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant future
Location: monee IL

Quote  
#5
06-04-2011, 04:44 PM
what does the air filter have to do with it
Reply With Quote
yamafreak is offlineReport Post

BruinBlue's Avatar

Join Date: Jan 2011
Age: 63
Posts: 350
Thanks: 13
Thanked 59 Times in 45 Posts
Rep Power: 46
BruinBlue is a name known to allBruinBlue is a name known to allBruinBlue is a name known to allBruinBlue is a name known to allBruinBlue is a name known to allBruinBlue is a name known to all
Location: Branson Missouri

Quote  
#6
06-04-2011, 04:49 PM
Your description sounds like there is a crack in your carb throttle body. Long term vibration is a known cause for a hairline crack in the air intake body and that air leak changes air/fuel ratios. Backfire results.
Reply With Quote
BruinBlue is offlineReport Post

Join Date: Sep 2007
Age: 59
Posts: 543
Thanks: 5
Thanked 48 Times in 40 Posts
Rep Power: 87
sled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of light
Location: Bergenfield NJ

Quote  
#7
06-04-2011, 05:25 PM
No oil equals too much air- too much air equals a lean condition
__________________
08/700 Grizz eps red
2R tip, foot pegs, traction rails
ODI grips, K&N air, Pod mod
Rox risers/bars, 25" Bighorns
Venom 3000lb winch
1.5mm clutch shim
Reply With Quote
sled05 is offlineReport Post

Join Date: Sep 2007
Age: 59
Posts: 543
Thanks: 5
Thanked 48 Times in 40 Posts
Rep Power: 87
sled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of lightsled05 is a glorious beacon of light
Location: Bergenfield NJ

Quote  
#8
06-04-2011, 05:28 PM
Check the boot and clamp that connects the underside of the air box to the throttle body. You will have to take off the left side panel
__________________
08/700 Grizz eps red
2R tip, foot pegs, traction rails
ODI grips, K&N air, Pod mod
Rox risers/bars, 25" Bighorns
Venom 3000lb winch
1.5mm clutch shim
Reply With Quote
sled05 is offlineReport Post

yamafreak's Avatar

Join Date: Oct 2010
Posts: 1,289
Thanks: 161
Thanked 189 Times in 175 Posts
Rep Power: 52
yamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant futureyamafreak has a brilliant future
Location: monee IL

Quote  
#9
06-04-2011, 10:06 PM
take it back to the dealer
Reply With Quote
yamafreak is offlineReport Post

Join Date: Jun 2011
Age: 35
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
grizzanator is on a distinguished road
Location: Hutchinson, MN

Quote  
#10
06-05-2011, 08:02 PM
I beleave this is normal i have two 2011 one have 40 miles and 3.5 hrs on it and its pops once when i let off the gas and the other one did it till i had about 100 miles and 15 hrs on it then it stopped so listen to the dealer
Reply With Quote
grizzanator is offlineReport Post

Join Date: Mar 2011
Age: 34
Posts: 22
Thanks: 11
Thanked 1 Time in 1 Post
Rep Power: 0
hangoverharry14 is on a distinguished road
Location: Saskatchewan

Quote  
#11
06-05-2011, 08:28 PM
Thanks for all the help, i will keep you's posted.
Reply With Quote
hangoverharry14 is offlineReport Post

Ole Nasty's Avatar

Join Date: Jan 2011
Posts: 1,489
Thanks: 220
Thanked 519 Times in 319 Posts
Rep Power: 53
Ole Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond reputeOle Nasty has a reputation beyond repute
Location: Jacksonville, Florida

Quote  
#12
06-05-2011, 08:49 PM
I have a 2011 700 and it does it sometimes too. I haven't really investigated it though.
__________________
2011 Grizzly 700 EPS
Clutched, snorked, lifted, lawed and racked
2014 Polaris Ranger 800XP
Snorkeled, rear cage/seat

Gone
2005 Yamaha Rhino 660
2009 Polaris Sporstman 500HO

My Youtube Channel-http://www.youtube.com/user/OleNasty79
Reply With Quote
Ole Nasty is offlineReport Post

supercajun's Avatar

Join Date: Apr 2010
Age: 29
Posts: 192
Thanks: 19
Thanked 19 Times in 16 Posts
Rep Power: 56
supercajun has a spectacular aura aboutsupercajun has a spectacular aura aboutsupercajun has a spectacular aura about
Quote  
#13
06-05-2011, 09:22 PM
mine did that when new. i did the pod mod and it stopped. i have the pod set on 45 i think.
__________________
2009 700fi eps ducks unlimited edition. mods in garage.
Reply With Quote
supercajun is offlineReport Post

Join Date: Mar 2011
Age: 34
Posts: 22
Thanks: 11
Thanked 1 Time in 1 Post
Rep Power: 0
hangoverharry14 is on a distinguished road
Location: Saskatchewan

Quote  
#14
06-06-2011, 05:08 PM
The boot and clamps to the throttle body are good, air filter has oil on it, still working on the rest.
Reply With Quote
hangoverharry14 is offlineReport Post

BroMiCs's Avatar

Join Date: Mar 2011
Age: 34
Posts: 209
Thanks: 10
Thanked 48 Times in 21 Posts
Rep Power: 45
BroMiCs is a glorious beacon of lightBroMiCs is a glorious beacon of lightBroMiCs is a glorious beacon of lightBroMiCs is a glorious beacon of lightBroMiCs is a glorious beacon of light
Location: Sudbury, Ontaio, Canada

Quote  
#15
06-09-2011, 10:03 AM
Yea, My 2011 pops once in a while after giving it a lot of throttle and then letting off quickly.

Haven't looked into it though. It still does it and its around 800 kms on the OD.

I think this must be something to do with the 2011's
__________________
2011 Grizzly 700 EPS
28x9x12 ITP Mega Mayhem Tires
Special Edition Aluminum Rims
Dalton Clutch Kit;
Blue Secondary Spring
4x12 oz weights, 4x14 oz weights
Performance Muffler Tip


-Have to work on the wife, before I work on the mods

~~~Don't buy a bike you can live with, buy a bike you can't live witout~~~
Reply With Quote
BroMiCs is offlineReport Post
Reply

Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Public Forums > General Discussion



Search tags for this page
06 rhino backfire after letting off accelerator
,
2007 yamaha raptor 700 backfire
,
2007 yamaha raptor 700 popping when letting out of throttle
,
2011 yamaha grizzly backfire
,
atv backfiring softly when shut off
,
cause of backfiring in yamaha grizly 2009
,
grizzly 450 backfires when let off gas
,
grizzly 700 backfire when going downhill
,
my 2013john deere gator back fires when i let off the gas
,
my grizzley 700 abck fires and acts like it isnt getting gas
,
rhino 700 exaust pops downhill
,
rhino backfires when i take foot off throttle
,
what causes 2010 polaris 550 to backfire when i let off the gas
,

why does my atv backfire

,
yamaha raptor backfire when let off of gas
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grizzly 600 backfires and dies when warm jetting problem??? JP0365 Grizzly Talk 5 04-07-2011 02:17 PM
Backfires (politely) on turn off cemiii Grizzly Engine & Transmission 3 03-05-2011 01:51 AM
09 grizz sputters and backfires 09blackgrizz Grizzly Talk 19 03-04-2011 08:17 PM
06 660 grizzly sputters and backfires bmdorrell Grizzly Engine & Transmission 2 09-21-2010 11:51 AM
backfires, stalls, wont start for 5-10 min spaarky2002 New Member Introductions & Site Assistance 3 07-21-2009 08:11 AM

All times are GMT -5. The time now is 03:26 PM. Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc. Website by Jamey Garrant (GEARSLAYER).