warn winch wont work...help? - Yamaha Grizzly ATV Forum
Grizzly Electrical & Lighting Discuss Grizzly electrical and lighting modifications here.

 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 10-16-2007, 06:30 PM Thread Starter
 
Join Date: Jul 2007
Location: central ms
Age: 33
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 118
 
when i came home from work (offshore) i discovered that my winch didnt work wich sucked because i had winched it to the trailer when my strap broke. i did get it off the trailer but the winch, a warn 2500 the promo that yamaha offered will do nothing but click when you push the button in either direction and i cant get it into freespool. anybody have any ideas or should i just break down and get a new one?

07 Camo Grizz, Snorked
30" SilverBacks on SS 112
Twin Air, HMF utility and optimizer
Fps Clutch Kit
2" Extreme Lift
700CAMOGRIZZ is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-16-2007, 07:57 PM
 
Join Date: Dec 2006
Location: West Virginia
Age: 46
Posts: 317
Thanks: 0
Thanked 16 Times in 9 Posts
Rep Power: 125
   
Try feeding it our while tapping on the case with a plastic hammer. Also check and make sure you have 12 VDC from the contact relay to the winch terminals. If not you may have a bad contact. Those winches are extremely easy to service. You can pull it apart an clean it up and it will probably work again.
onrope is offline  
post #3 of 11 Old 10-16-2007, 07:58 PM
 
grizzled's Avatar
 
Join Date: Dec 2006
Location: Hudson, WI
Age: 55
Posts: 241
Thanks: 11
Thanked 20 Times in 18 Posts
Rep Power: 125
     
What is making the clicking sound...the winch itself? Does it sound like the gears aren't meshing together? I believe that particular winch has plastic gears...wondering if a gear got damaged when you were using it as a tie down. I'd just take the casing off of it and take a look. Let us know what you find out.
grizzled is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 10-16-2007, 09:21 PM
 
Join Date: Sep 2007
Location: Troutdale/Parkdale OR
Posts: 186
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 116
 
Well, for one no winch is really meant to be used like that. People do it all the time, but they are also usually the first to mess up thier pawls. I dont remember these being plastic geared like many state (tore mine down when I first got it to add synthetic grease/etc). If its "clicking" I would guess its the solenoid, but if its a rather loud "click" I'd guess the pawl broke or got jammed. What kind of click?
Click, clack, clunk, or a chitty chitty bang bang?
Have you tried taking it in/letting it out while fiddling with the solenoid wires? One might simply be loose (really common), and add some dielectric grease while youre at it.
DirtySecret is offline  
post #5 of 11 Old 10-16-2007, 10:10 PM
 
GreenGrizzRider's Avatar
 
Join Date: Dec 2006
Location: Oklahoma
Age: 53
Posts: 1,330
Thanks: 19
Thanked 46 Times in 36 Posts
Rep Power: 125
         
I know on my winch when I would use the free spool knob sometimes when you would turn it back to engaged it would make a clicking sound. Then you had to mess with the knob(Turn back and forth)a little and it would start to work. Finally it went completely out. So I took it apart and found the gear that slides back and forth to engage and disengage was striped. Me being a cheap ass I flipped the gear over and had to grind a bevel off the other end and then put it back together. Works fine , But I haven't tried the free spool. I'm afraid it might not work.

07 Grizzly 700
06 Rhino 660
04 CRF 450R
GreenGrizzRider is offline  
post #6 of 11 Old 10-19-2007, 12:23 PM Thread Starter
 
Join Date: Jul 2007
Location: central ms
Age: 33
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 118
 
thanks for the info guys i guess i will just have to tear it apart. it is a loud click i figured something is probably jammed. what winch would you reccomend i was looking at the venom. green grizz i had the same problem when trying to switch between engage and freespool now it will not go into freespool period.

07 Camo Grizz, Snorked
30" SilverBacks on SS 112
Twin Air, HMF utility and optimizer
Fps Clutch Kit
2" Extreme Lift
700CAMOGRIZZ is offline  
post #7 of 11 Old 10-19-2007, 02:54 PM
 
Hebs's Avatar
 
Join Date: Jan 2007
Location: South Carolina
Posts: 1,505
Thanks: 18
Thanked 54 Times in 27 Posts
Rep Power: 125
           
all brands of winches seem to have problems...

I haven't been able to engage my free wheel ever since it's first trip thru the mud...
Hebs is offline  
post #8 of 11 Old 10-19-2007, 09:40 PM
 
GreenGrizzRider's Avatar
 
Join Date: Dec 2006
Location: Oklahoma
Age: 53
Posts: 1,330
Thanks: 19
Thanked 46 Times in 36 Posts
Rep Power: 125
         
Thats better then what happened to mine. On my winch I had about 20 ft of cable pulled out with the free spool, Then it would not go back in. It just made a clicking noise.

07 Grizzly 700
06 Rhino 660
04 CRF 450R
GreenGrizzRider is offline  
post #9 of 11 Old 10-20-2007, 02:14 PM
 
Join Date: Dec 2006
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 125
 
<div class='quotetop'>QUOTE (GreenGrizzRider @ Oct 19 2007, 05:40 PM) <{POST_SNAPBACK}></div>
Quote:
Thats better then what happened to mine. On my winch I had about 20 ft of cable pulled out with the free spool, Then it would not go back in. It just made a clicking noise.[/b]
that happened to mine too, about the second time i used it. Ijustbrolled the cable back on my rack and brought it to the dealer. They took it off and warn fixed it under warranty, at no charge.
camogrizz51 is offline  
post #10 of 11 Old 10-21-2007, 03:36 PM Thread Starter
 
Join Date: Jul 2007
Location: central ms
Age: 33
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 118
 
thanks onrope that worked like a charm 5 or 6 taps and she was working like new again. now i got to get the synthetic rope.

07 Camo Grizz, Snorked
30" SilverBacks on SS 112
Twin Air, HMF utility and optimizer
Fps Clutch Kit
2" Extreme Lift
700CAMOGRIZZ is offline  
post #11 of 11 Old 01-10-2008, 01:23 PM
 
Join Date: Aug 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
<div class='quotetop'>QUOTE (700CAMOGRIZZ @ October 21, 2007, 12:36 PM) <{POST_SNAPBACK}></div>
Quote:
thanks onrope that worked like a charm 5 or 6 taps and she was working like new again. now i got to get the synthetic rope.[/b]

I know this is an old post, but the clicking you hear is the cylanoid (spelling) - anyhow..... its the wires comming loose from the winch itself. Make sure to tighten the connections and you will find it works like a charm. The 5 or 6 taps was probably enough movement to get a good contact, but its not the problem.

Double check your connections and that will "fix" the problem.

For info on Utah riding, check out:
www.dirttraxx.com
punisher660 is offline  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Electrical & Lighting


Search tags for this page
4 wheeler winch won't work
,

atv winch wont work

,
my rt 30 warn winch won't engage
,

my warn winch wont work

,

my winch wont work

,
quad winch will not go up or down
,
warn atv winch clicking but not working
,

warn rt 30 winch dont work

,
warn winch for 2004 grizzly won't work
,
warn winch runs won't turn drum parts look ok
,

warn winch won't work

,

why wont my warn winch work

,

winch clicks but doesn't work

,

winch wont work on atv

,
yamaha rhino winch wont reel in
Click on a term to search our sites for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
help!! They say it wont work!! 09blackgrizz Grizzly Accessories 9 03-15-2009 03:31 PM
Back brakes wont work after pad change and bleed POCOGRIZZ Grizzly Chassis & Body 9 10-01-2008 08:46 PM
Warn Winch Nomad660 Grizzly Accessories 2 04-15-2007 08:22 PM
Back brakes wont work after pad change and bleed Grizzly Talk 0 12-31-1969 07:00 PM
Which Warn Winch??? Grizzly Talk 0 12-31-1969 07:00 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome