Linkage problem - Yamaha Grizzly ATV Forum
Grizzly Engine & Transmission Discuss your Grizzly engine and transmission modifications here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-23-2011, 01:29 PM Thread Starter
 
Join Date: Jan 2011
Age: 43
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Linkage problem

Hi all

I'm having problems with my 2002 Grizzly 660 not selecting park properly. From what I can tell it looks like the linkage/selector cable may need adjusting. is there a really good web site that shows how to do this?
Cheers Steve
KiwiSteve is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-23-2011, 01:53 PM
 
Dan1724's Avatar
 
Join Date: Mar 2010
Location: Upper Red Lake Area - Kelliher, Minnesota
Age: 44
Posts: 2,094
Thanks: 837
Thanked 500 Times in 377 Posts
Rep Power: 95
                     
Well I don't know if there's another good website for it, but GC is a great place to come for that answer.

1. Put your bike in Neutral and take your left side black plastic cover off.

2. using a vice-grip and a 10mm (I think) wrench, loosen the nut at the end of the linkage shaft (the long silver rod) on the right side, and the nut that is tucked wayyy up by your shifter.

3. Use a pencil or a marker to make a horizontal line that you can see clearly along that rod.

4. There is a flat spot on that rod. Use your wrench to turn the rod 1/4 turn either way. Then try and "find" each gear, including P and R. You'll know if it got worse or better. If it got better, continue turning the rod 1/4 turn in that same direction until it is perfect. If it got worse, turn it back 1/4 turn at a time to get back to where you started (keep an eye on that mark you made). Then go 1/4 turn in the other direction until it gets better.

5. If it still doesn't find park and ALL the other shift positions, you may need to replace the ball joints on the end of that rod.

6. After you get it where you want, hold the rod steady and re-tighten BOTH of the nuts on the end of the rods.

Good luck. And remember, this is THE website for all things Grizzly!!!!

RED 2002 Grizzly 660, 28" Gorilla Silverbacks, Wiseco 11:1 Piston, HotCams Stage 1 Raptor Cam, Raptor Valve Springs, DizGrizz Serious Air Filter Mod HERE, K&N Air Filter, Custom Rad Relocate, 1mm Shim, 660 Mega-Air Snorkels HERE,Powermadd Handguards, ODI Rogue Grips.
Dan1724 is offline  
The Following User Says Thank You to Dan1724 For This Useful Post:
KiwiSteve (01-24-2011)
post #3 of 5 Old 01-24-2011, 01:17 PM Thread Starter
 
Join Date: Jan 2011
Age: 43
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Cheers for that!! Sound fairly easy.
Great web site. All the best guys from New Zealand
KiwiSteve is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 01-24-2011, 04:27 PM
 
awames76's Avatar
 
Join Date: May 2010
Location: kendallville, indiana
Age: 40
Posts: 362
Thanks: 21
Thanked 52 Times in 51 Posts
Rep Power: 86
           
i have a prob on mine where i could not get it to go into low and park, only one of them the linkage was good and tryed to adj but did not work, i took the shifter apart and the rod that goes through to where the shifter handle hooks to [its a square tube] had play i took it apart and put 3 or 4 layers of pop can in there and used a hammer and hit it lightly and it took all play out and the kinkage was adj right. now i have park.

if u need more info let me know, if your ball ends are good and cant get it adj try that. there is a nut on both ends of the rod u need to loosen

2003 686 26" swamp fox, high comp piston, mud buster cam, dynatek ign. gytr rapter 660 muffler [mine]
2010 yamaha grizzly 450 stock with 48 country plow [wifes] i do the plowing
1996 indy 500 [ payed $250 and put $30 in it, runs good]
china 49cc 4 wheeler for son 9 yr old]
electric 4 wheeler for son [5 yr old]
payed $50 for a non runner needs carb, cable, throttle to run
nothing for my daughter yet [2 yr old]

just added a 1.1mm shim $.48

Green Grizzly Owners Club #2
awames76 is offline  
post #5 of 5 Old 01-25-2011, 03:31 AM
 
fuzzy bear foot's Avatar
 
Join Date: Oct 2010
Age: 31
Posts: 450
Thanks: 4
Thanked 58 Times in 32 Posts
Rep Power: 81
           
Mines the same it's not a Bice noise when it grinds trying to select a gear. Think I'm guna replace the ball joints as it doesn't select either way properly if I remember rightly. I was going to adjust it but it will get better one way and worse the
Other.

03' grizzly sick60. AKA "THE PUNISHER".
hmf utility slip-on no quiet core.
dynatek fs cdi w/ngk iridium plug.
dynojet kit.
pro-design k&n kit w/outerwear.
epi sport utility clutch kit w/greaseless conversion.
oil filter magnet mod.
25" kenda bear claws.
powermadd guards/spider grips.
quadworks gripper seat cover.
fro systems ally tank vent.
allen mossy oak front bag and fender bag.
"THE PUNISHER" decals.
fuzzy bear foot is offline  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Engine & Transmission

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
600 shift linkage ends vj_m Grizzly Engine & Transmission 8 01-11-2011 08:50 PM
Shift linkage adjustment Rider11x Grizzly Engine & Transmission 4 12-30-2010 01:38 PM
Shifter linkage bigrizz700 Grizzly Engine & Transmission 10 07-21-2010 07:54 PM
Grizzly 660 Throttle linkage?? mystical_ice Grizzly Engine & Transmission 6 09-02-2009 11:53 AM
Shift linkage adjustment Guru Grizzly Engine & Transmission 0 04-16-2007 08:28 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome