Yamaha Grizzly ATV Forum

We tell it like it is!

Grizzly 600 backfires and dies when warm jetting problem???

This is a discussion on Grizzly 600 backfires and dies when warm jetting problem??? within the Grizzly Talk forums, part of the Grizzly Forums category; i have a 2000 grizzly 600 its got a brand new top end with piston rings and timing chain. valves are set perefctly too its ...


Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Talk

Grizzly Talk Here we talk about our Grizzlys in general.


Reply


Join Date: Jun 2010
Age: 25
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JP0365 is on a distinguished road
Quote  
#1
06-02-2010, 01:57 PM
Grizzly 600 backfires and dies when warm jetting problem???

i have a 2000 grizzly 600

its got a brand new top end with piston rings and timing chain. valves are set perefctly too

its got a K&N filter and a white brothers super trap tail pipe

it starts right up and idles fine cold

it backfires most of time past 1/2 throttle too

once its been ridden for a few minutes
if i stop and let go of the gas it wont idle. it shuts off and when u push the start button the red light just "lights up on the dash". it wont even turn over or anything

ive tryed a new carb and cleaning it again as well

idk if it needs a bigger jet setting with the pipe and k&n or what

im at a loss here. im thinkin its the jetting but ??
any ideas? what size jets would you recommend???

thanks for any help you can give me !!!
Reply With Quote
JP0365 is offlineReport Post

wayupnorth's Avatar

Join Date: Oct 2009
Age: 63
Posts: 6,440
Thanks: 262
Thanked 1,431 Times in 1,118 Posts
Rep Power: 79
wayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond repute
Location: on the Knik River, Alaska

Quote  
#2
06-02-2010, 04:19 PM
Does it have the stock jet in it? It must be jetted up when you run a K&N and super trap to run right. a dealer should have bigger jets, buy 2 or 3 of the next sizes up from stock. Or buy a kit. It's going to take some playing with jets and the a/f mixture screw to get it right.
__________________
09 Polar Bear HO- 05 660 Grizz My Garage PIKS Clutch kit thread

Defender of the Yamaha Grizzly
Reply With Quote
wayupnorth is offlineReport Post

Join Date: Jun 2010
Age: 25
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JP0365 is on a distinguished road
Quote  
#3
06-02-2010, 04:42 PM
im not sure what jetting is in it
does anyone know what the 600 has for stock jets ?
Reply With Quote
JP0365 is offlineReport Post

Join Date: Mar 2011
Age: 23
Posts: 242
Thanks: 27
Thanked 19 Times in 18 Posts
Rep Power: 41
judas009 has a spectacular aura aboutjudas009 has a spectacular aura aboutjudas009 has a spectacular aura about
Location: Mims, Florida

Quote  
#4
04-07-2011, 12:55 PM
damn that is exactly what mine does. stalls when hot and then when i press start button it only lights up the oil temp light and wont do anything else. any word on this fix? is it really carb related? cause i would think if its carb related i could still get it to crank when it stalls.
__________________
1999 Grizzly 600
25'' swamp witch(front) 26'' swamp witch(back)
98mm piston
no clutch mods.(to my knowledge)
Reply With Quote
judas009 is offlineReport Post

wayupnorth's Avatar

Join Date: Oct 2009
Age: 63
Posts: 6,440
Thanks: 262
Thanked 1,431 Times in 1,118 Posts
Rep Power: 79
wayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond repute
Location: on the Knik River, Alaska

Quote  
#5
04-07-2011, 01:32 PM
Quote:
Originally Posted by judas009 View Post
damn that is exactly what mine does. stalls when hot and then when i press start button it only lights up the oil temp light and wont do anything else. any word on this fix? is it really carb related? cause i would think if its carb related i could still get it to crank when it stalls.
I wasn't talking about that part. It's definatly electrical when the starter won't turn over and the oil temp light comes on. Clean all the cables from the battery to the starter relay, from the starter relay- red to the starter and black to the engine. You also might have a dead short somewhere along the wires coming from the reg/rect that is located on the frame in the right rear wheel well.
__________________
09 Polar Bear HO- 05 660 Grizz My Garage PIKS Clutch kit thread

Defender of the Yamaha Grizzly
Reply With Quote
wayupnorth is offlineReport Post

Join Date: Mar 2011
Age: 23
Posts: 242
Thanks: 27
Thanked 19 Times in 18 Posts
Rep Power: 41
judas009 has a spectacular aura aboutjudas009 has a spectacular aura aboutjudas009 has a spectacular aura about
Location: Mims, Florida

Quote  
#6
04-07-2011, 02:17 PM
Quote:
Originally Posted by wayupnorth View Post
I wasn't talking about that part. It's definatly electrical when the starter won't turn over and the oil temp light comes on. Clean all the cables from the battery to the starter relay, from the starter relay- red to the starter and black to the engine. You also might have a dead short somewhere along the wires coming from the reg/rect that is located on the frame in the right rear wheel well.
could this be causing the hot stall? and it only will not start after the hot stall, even pops the 10 amp fuse sometimes. then after letting it cool and replace the fuse itll start and ride for about 10 mins and when it heats up the cycle starts over.
__________________
1999 Grizzly 600
25'' swamp witch(front) 26'' swamp witch(back)
98mm piston
no clutch mods.(to my knowledge)
Reply With Quote
judas009 is offlineReport Post
Reply

Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Talk



Search tags for this page
1999 yamaha grizzly 600 backfiring
,
2000 yamaha grizzly 600 backfire
,
2009 yamaha grizzly 600 backfiring and getting hot??
,
engine backfires when cold on yamaha grizzly 600
,
grizzly 600 backfire through carb
,
grizzly 600 dies after start
,
grizzly 600 sometimes dies like its out of gas and wont hold a idle
,
grizzly 600 starts up and dies after 10 mins
,
grizzly 600 wont roll over when warm
,
grizzly wont start oil temp light comes on
,
yamaha grizzly 600 backfires and dies when hot and will not start till its cool
,

yamaha grizzly 600 backfiring

,
yamaha grizzly 600 dies
,
yamaha grizzly 600 won't start when hot
,
yamaha grizzly 600 wont start when hot
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
major jetting problem 06SEGrizzly Grizzly Tech Tips 6 06-04-2010 05:28 AM
Help: 2000 grizzly 600 dies when I shake it. Nosaj2189 Grizzly Tech Tips 2 05-07-2010 04:33 AM
Jetting My Grizzly kent Grizzly Engine & Transmission 3 11-24-2009 09:35 AM
Grizzly dies in water 06grizz660 Grizzly Talk 8 08-08-2009 01:56 AM
backfires, stalls, wont start for 5-10 min spaarky2002 New Member Introductions & Site Assistance 3 07-21-2009 08:11 AM

All times are GMT -5. The time now is 01:26 PM. Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc. Website by Jamey Garrant (GEARSLAYER).