Yamaha Grizzly ATV Forum

We tell it like it is!

2007 grizzly 700 problem

This is a discussion on 2007 grizzly 700 problem within the Grizzly Talk forums, part of the Grizzly Forums category; my dad has an 07 grizzly 700 that half the time when one of us is riding it/plowing snow/ doing anything on it that it ...


Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Talk

Grizzly Talk Here we talk about our Grizzlys in general.


Reply


Join Date: Aug 2009
Age: 28
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
chevystudz7105 is on a distinguished road
Quote  
#1
12-12-2010, 01:28 PM
2007 grizzly 700 problem

my dad has an 07 grizzly 700 that half the time when one of us is riding it/plowing snow/ doing anything on it that it will start tospit and sputter and back fire. i looked on here before and found people with the same problems saying it was a neutral switch assembly. well i called the yamaha dealer and had them order me a new one. well i didnt know that the 700's had 2. the one i ended up getting was part number SKU: 3B4-82540-00-00 and this one is held in place with 2 screws and has a wire plug that comes out of it.

afterl ooking a little more i found the other one that i remember right is right on top towards the back of the motor. just a sensor that screws into the case and has a copper washer under it. and i read that the copper washer was to thick and not allowing the sensor ot make the connection it needed? i did find one that was thinner then what came on it but i mstill having the same spitting and sputtering problem as before.

so im wondering if i just replace that neutral switch assembly if that will more then likely fix my problem?


thanks for any help
Reply With Quote
chevystudz7105 is offlineReport Post
DJ

AZ08Grizz's Avatar

Join Date: Sep 2008
Posts: 5,677
Thanks: 1,993
Thanked 1,878 Times in 1,481 Posts
Rep Power: 100
AZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond reputeAZ08Grizz has a reputation beyond repute
Location: Prescott, AZ

Quote  
#2
12-12-2010, 02:20 PM
Quote:
Originally Posted by chevystudz7105 View Post
my dad has an 07 grizzly 700 that half the time when one of us is riding it/plowing snow/ doing anything on it that it will start tospit and sputter and back fire. i looked on here before and found people with the same problems saying it was a neutral switch assembly. well i called the yamaha dealer and had them order me a new one. well i didnt know that the 700's had 2. the one i ended up getting was part number SKU: 3B4-82540-00-00 and this one is held in place with 2 screws and has a wire plug that comes out of it.

afterl ooking a little more i found the other one that i remember right is right on top towards the back of the motor. just a sensor that screws into the case and has a copper washer under it. and i read that the copper washer was to thick and not allowing the sensor ot make the connection it needed? i did find one that was thinner then what came on it but i mstill having the same spitting and sputtering problem as before.

so im wondering if i just replace that neutral switch assembly if that will more then likely fix my problem?


thanks for any help
To confirm it's a problem with the switch on top of the tranny. Ground the wire going to that switch and if the sputtering stops you will know the problem is with that particular switch. You can leave it grounded if you want but the rev indicator lite on the pod will stay lit or you can try removing the washer and use thread sealant on the switch or get new switch and washer. This is called the "reverse limiter override mod". The rev/neutral switch is a common problem on the early models.
__________________
08 Camo 700EPS, 26" BH OGs on Blk 108's, 1" frnt whl spcrs, Elka Stg 2, RDC 2" lift , Rhino axels, EHS Bullet Box & lid mod w/K&N, Dyna FS, HMF Swamp Exh, Coop45 sheave, greaseless wts, purple spring, Yami US HD frt bumper, Bison Hunter rear bumper, ViperMax 3500 w/syn line, ATVrocks skids & Rock Sliders, Rox risers & Solex tapered quad bars, Roto Pax, PIAA Intense White H4's, Plano 1510 rear box.
Reply With Quote
AZ08Grizz is offlineReport Post

wayupnorth's Avatar

Join Date: Oct 2009
Age: 63
Posts: 6,435
Thanks: 262
Thanked 1,434 Times in 1,120 Posts
Rep Power: 83
wayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond reputewayupnorth has a reputation beyond repute
Location: on the Knik River, Alaska

Quote  
#3
12-12-2010, 04:47 PM
It not those sensors then it was your spark plug, these 700s EAT plugs.
__________________
09 Polar Bear HO- 05 660 Grizz My Garage PIKS Clutch kit thread

Defender of the Yamaha Grizzly
Reply With Quote
wayupnorth is offlineReport Post

Join Date: Aug 2009
Age: 28
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
chevystudz7105 is on a distinguished road
Quote  
#4
12-12-2010, 06:10 PM
i thought about doing what you said about grounding the wire cuz i remember someone telling me that but its dads machine and he doesnt want that done. but maybe ill just try it tosee if it takes care of that problem. if so then ill have him pick up a new switch and washer and try that
Reply With Quote
chevystudz7105 is offlineReport Post
Reply

Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Talk



Search tags for this page
2007 700 grizzly problems
,

2007 grizzly 700 problems

,
2007 grizzly problems
,
2007 yamaha 700 grizzly problems
,
2007 yamaha 700 grizzly sputtering engine problems
,
2007 yamaha grizzley problems
,

2007 yamaha grizzly 700 problems

,
700 grizzly neutral plug
,
grizzly 700 neutral switch problem
,
grizzly 700 starter problems
,
picture of reverse assembly switch for a 2007 700 yamaha grizzly
,
problems with 2007 grizzly 700
,
where is neutral switch located on 2007 yamaha grizzley
,
yamaha 2007 grizzly 700 problems
,
yamaha grizzly 2007 700 problems
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 grizzly 700 major problem at 190 hours luckylogger666 Grizzly Engine & Transmission 17 08-16-2010 12:45 PM
2007 Grizzly 700 brake problem Bman1991 Grizzly Tech Tips 3 01-04-2010 10:58 PM
2007 problem/hope to get newer machine story conclusion dutchie General Discussion 16 11-29-2008 08:53 AM
2007 700 grizzly problem, hope to get newer machine in exchange dutchie General Discussion 4 10-05-2008 08:44 PM
Front Brake Problem 2007 Grizz 700 jack3689 Grizzly Chassis & Body 64 07-24-2008 11:07 PM

All times are GMT -5. The time now is 08:30 PM. Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc. Website by Jamey Garrant (GEARSLAYER).