Yamaha Grizzly ATV Forum

We tell it like it is!

2000 Grizzly 600 No spark...

This is a discussion on 2000 Grizzly 600 No spark... within the Grizzly Tech Tips forums, part of the Grizzly Forums category; This problem has lasted about a month or so.... Now the weathers getting better so I have to get this thing running. The engine turns ...


Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Tech Tips

Grizzly Tech Tips Technical articles, tips, tricks and advice from the experts and your fellow Grizzly owners.


Reply


Join Date: Sep 2010
Age: 45
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
jimscj8 is on a distinguished road
Quote  
#1
03-22-2011, 08:16 PM
Question 2000 Grizzly 600 No spark...

This problem has lasted about a month or so.... Now the weathers getting better so I have to get this thing running.
The engine turns over perfectly, I have replaced the ignition coil, the stator with a new one from ricky stator, and the CDI unit with a new one from Yamaha. The ignition coil and Stator checked bad with my trusty multimeter so I replaced them. The CDI seemed like the next reasonable thing to change. THe two fuses in the battery compartment are good. Are there other fuses that I could check and if so where are they located? I checked the run/stop switch and it seems to be fine. (the engine turns over in the run position and does not turn over in the stop position) I also checked the wiring harness as best that I could. Any help is appreciated.

Thanks,
Jim
Reply With Quote
jimscj8 is offlineReport Post

Join Date: Sep 2010
Age: 45
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
jimscj8 is on a distinguished road
Quote  
#2
03-23-2011, 03:18 PM
Does anyone know where the ignition fuse is?
Any help is appreciated....
Reply With Quote
jimscj8 is offlineReport Post

Nayster10's Avatar

Join Date: Jun 2008
Age: 38
Posts: 223
Thanks: 26
Thanked 47 Times in 35 Posts
Rep Power: 75
Nayster10 is a glorious beacon of lightNayster10 is a glorious beacon of lightNayster10 is a glorious beacon of lightNayster10 is a glorious beacon of lightNayster10 is a glorious beacon of lightNayster10 is a glorious beacon of light
Location: Springfield,OR

Quote  
#3
03-23-2011, 09:59 PM
just a few idea's. Neutral switch, starter relay and rectifier. Good luck!
__________________
08 Grizz 700 SE, Rox 5 Riser and handguards, Pro grip lever covers, Pod Mod, Hanger mod, Uni Filter, Viper 3000/Syn rope, Ricochet skids, Elkas, Clutch mod 1-3, 27'' Zillas on itp ss216, 26'' Dunestars on itp 112's, Ogio rear bag, some vids at http://www.youtube.com/user/NWUtilityFreaks and old link http://www.youtube.com/user/Nayster10
Reply With Quote
Nayster10 is offlineReport Post
The Following User Says Thank You to Nayster10 For This Useful Post:
350 irs (04-11-2011)

Join Date: Sep 2010
Age: 45
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
jimscj8 is on a distinguished road
Quote  
#4
03-24-2011, 09:50 AM
Thanks Naysayer.. I appreciate the reply. I think the neutral switch is good, due to the fact that the engine turns over in neutral but not in gear. I also replaced the rectifier. I am curious about the starter relay, i think it is good however because the engine does turn over. A riend has some schematics and today we are going to wring out some wires.

Thanks
Jim
Reply With Quote
jimscj8 is offlineReport Post

Join Date: Sep 2010
Age: 45
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
jimscj8 is on a distinguished road
Quote  
#5
03-25-2011, 10:57 AM
Well as far as I can tell the wiring is good. Some dirty connections that I cleaned but I have continuity on the orange wire from the ignition coil to the CDI. I also checked the brown green and white wires from the. Stator. And they were good as well. My next step is to retrace the steps by the manual my friend brought to me. Is it possible to install the new stator I bought from RMstator wrong? Is there a gap setting or anything I might be missing?

Last edited by jimscj8; 03-28-2011 at 02:40 PM..
Reply With Quote
jimscj8 is offlineReport Post
The Following User Says Thank You to jimscj8 For This Useful Post:
350 irs (04-11-2011)

Join Date: Sep 2010
Age: 45
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
jimscj8 is on a distinguished road
Quote  
#6
03-25-2011, 05:08 PM
Well I think I found the problem.... The stator assembly that I installed from RMstator, had the red and white wires reversed from the yamaha part I removed. I'm contacting rmstator find out my next step....

Last edited by jimscj8; 03-28-2011 at 02:41 PM..
Reply With Quote
jimscj8 is offlineReport Post
The Following User Says Thank You to jimscj8 For This Useful Post:
350 irs (04-11-2011)

Join Date: Apr 2011
Age: 20
Posts: 22
Thanks: 15
Thanked 0 Times in 0 Posts
Rep Power: 0
350 irs is on a distinguished road
Location: amelia,ohio

Quote  
#7
04-11-2011, 05:33 PM
my 08 350 was not getting any spark and it was a wire that had broke around the handle bar area so the might be of some help.
Reply With Quote
350 irs is offlineReport Post

Join Date: Sep 2010
Age: 45
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
jimscj8 is on a distinguished road
Quote  
#8
04-12-2011, 07:53 AM
Well I contacted rm stator and the tech told me that the colors of the wires shouldn't matter because they test them prior to shipping. Then after that he tells me to swap the wires around and try it. I did that and it didn't work either way. I checked each wire for continuity and for resistance to ground, all checked well. I went to the local yamaha dealership and talked to a mechanic and he told me that I have checked everything that he would have checked. We pretty much decided that most likely the CDI I bought was bad so I have ordered another one. It should be here this week. I'll keep you posted. I appreciate your post trying to help.

Thanks,
Jim
Reply With Quote
jimscj8 is offlineReport Post

Join Date: Apr 2011
Age: 20
Posts: 22
Thanks: 15
Thanked 0 Times in 0 Posts
Rep Power: 0
350 irs is on a distinguished road
Location: amelia,ohio

Quote  
#9
04-12-2011, 02:47 PM
The spark plug wire could be shot and you can not tell if it is unless you cut the spark plug wire open and look at it.
Reply With Quote
350 irs is offlineReport Post

Join Date: May 2011
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
Dan10 is on a distinguished road
Quote  
#10
11-03-2011, 03:48 PM
Did you ever get this issue resolved? I am in the same boat.
Reply With Quote
Dan10 is offlineReport Post

Join Date: Sep 2010
Age: 45
Posts: 11
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
jimscj8 is on a distinguished road
Quote  
#11
11-04-2011, 10:03 AM
Griz 600 no spark

Hi Dan, I had two problems that were causing me problems. First I installed the stator pickup upside down. So make sure you install the pickup properly.... The magnet should line up with the stator in order to work properly. As soon as i flipped the stator pickup i had spark but the engine was backfiring and not running...... So the Second thing was that the red and white wires were reversed and had to be swapped on the new stator. I filed down a finishing nail to make a tool to do this. once I swapped those wires it ran perfect and I haven't had a problem since.

Hope this helps.
Jim
Reply With Quote
jimscj8 is offlineReport Post
Reply

Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Tech Tips



Search tags for this page

2000 grizzly 600 no spark

,
2000 yamaha 600 grizzly no spark
,
2000 yamaha grizzly 600 no fire to spark plug
,

2000 yamaha grizzly 600 no spark

,
2000 yamaha grizzly has no spark
,

2000 yamaha grizzly no spark

,
600 grizzly no spark
,

grizzly 600 no spark

,
no spark grizzly 600
,
no spark on yamaha grizzly 600
,

yamaha 600 grizzly no spark

,
yamaha grizzley no spark
,

yamaha grizzly 600 no spark

,
yamaha grizzly 600 no spark troubleshooting
,
yamaha grizzly no spark
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
grizzly 600 some spark to NO SPARK vj_m Grizzly Electrical & Lighting 10 04-01-2011 10:56 AM
2000 Grizzly 600 boomerangg22 Grizzly Electrical & Lighting 2 12-06-2010 04:46 PM
2000 Grizzly for 2000$ jimscj8 Grizzly Talk 2 09-13-2010 05:24 PM
2000 Grizzly 600 rmkilgore Grizzly Tech Tips 2 05-08-2010 08:45 PM
2000 grizzly 600 No Spark grizzlyone Grizzly Electrical & Lighting 5 02-25-2010 06:24 AM

All times are GMT -5. The time now is 02:33 PM. Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc. Website by Be Seen Graphics.