Yamaha Grizzly ATV Forum

We tell it like it is!

kodiak 400 help

This is a discussion on kodiak 400 help within the Kodiak/Big Bear/Bruin/Wolverine Discussion forums, part of the Other Yamaha Forums category; my 00 kodiak 400 will not start have power at the fuses lights work and trans is showing the changes when selecting gears but when ...


Go Back   Yamaha Grizzly ATV Forum > Other Yamaha Forums > Kodiak/Big Bear/Bruin/Wolverine Discussion

Kodiak/Big Bear/Bruin/Wolverine Discussion Discuss your Kodiak/Big Bear/Bruin/Wolverine here.


Reply


Join Date: Aug 2013
Posts: 4
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
meanieman is on a distinguished road
Quote  
#1
08-03-2013, 08:34 PM
kodiak 400 help

my 00 kodiak 400 will not start have power at the fuses lights work and trans is showing the changes when selecting gears but when i push the start button i have nothing on 1 side of the starter solenoid and if i use a power probe on the blue/white wire it will activate the starter i do not have a diagram so i need an idea of where to look or what to replace.
Reply With Quote
meanieman is offlineReport Post

Join Date: Feb 2013
Posts: 278
Thanks: 21
Thanked 81 Times in 65 Posts
Rep Power: 19
YellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to behold
Location: Prince George, B.C.

Quote  
#2
08-04-2013, 02:02 PM
So either the push button is bad or maybe the slide on/off switch is bad.
Reply With Quote
YellowKodi is online nowReport Post

bentframekodiak's Avatar

Join Date: Jun 2013
Posts: 645
Thanks: 70
Thanked 93 Times in 79 Posts
Rep Power: 15
bentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to behold
Quote  
#3
08-04-2013, 02:41 PM
Quote:
Originally Posted by YellowKodi View Post
So either the push button is bad or maybe the slide on/off switch is bad.
X2 to that. Order one in and see if that fixes the problem.
__________________
2005 WR450f... got out of four wheeling
Reply With Quote
bentframekodiak is offlineReport Post

Join Date: Aug 2013
Posts: 4
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
meanieman is on a distinguished road
Quote  
#4
08-04-2013, 04:45 PM
i have checked them today the slide is showing ground and the push button is going to ground when pushed in someone has mentioned the C.D.I but I am not sure on this thing

Last edited by meanieman; 08-04-2013 at 05:59 PM..
Reply With Quote
meanieman is offlineReport Post

bentframekodiak's Avatar

Join Date: Jun 2013
Posts: 645
Thanks: 70
Thanked 93 Times in 79 Posts
Rep Power: 15
bentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to beholdbentframekodiak is a splendid one to behold
Quote  
#5
08-04-2013, 09:19 PM
It is possible to be the cdi but you normally would have stuff flashing and stuff.
__________________
2005 WR450f... got out of four wheeling
Reply With Quote
bentframekodiak is offlineReport Post
The Following User Says Thank You to bentframekodiak For This Useful Post:
meanieman (08-05-2013)

Join Date: Feb 2013
Posts: 278
Thanks: 21
Thanked 81 Times in 65 Posts
Rep Power: 19
YellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to beholdYellowKodi is a splendid one to behold
Location: Prince George, B.C.

Quote  
#6
08-05-2013, 12:07 AM
I think even if the CDI was dickered, you`d still have crank-over just no spark.
Reply With Quote
YellowKodi is online nowReport Post
The Following 2 Users Say Thank You to YellowKodi For This Useful Post:
daver18qc (08-08-2013), meanieman (08-05-2013)

Join Date: Aug 2013
Posts: 4
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
meanieman is on a distinguished road
Quote  
#7
08-06-2013, 01:26 PM
i have done some tinkering and if I use a power probe to the blue white wire it will start the blue black and the blue white both go to ground when i push the button and the fuse on the starter solenoid has no power to it but i have replaced the fuse
Reply With Quote
meanieman is offlineReport Post

daver18qc's Avatar

Join Date: Nov 2011
Age: 30
Posts: 865
Thanks: 45
Thanked 204 Times in 169 Posts
Rep Power: 36
daver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond reputedaver18qc has a reputation beyond repute
Location: Quebec, Canada

Quote  
#8
08-08-2013, 05:24 PM
The start button is supposed to send ground to the starter relay, so if you ground the small wire going into the starter relay it should engage the starter.
If your small wire has ground when pushing the button it may be just rust inside the button that gives you a small amount of ground but not enough to engage that relay..
__________________
=====================
Yamaha Kodiak 450 2007 IRS
1.55mm Primary Clutch Shim
8x 15.6g Clutch Weights (drilled)
Carburetor Slide Spring cut 3 turns
Muffler tip cut off, hole made bigger
Airbox top cut open with a screen
Reverse and Full-Lock Limiter Bypass
Carlisles Badland xTr radial tires
^^25-11-12 and 25-8-12^^
Warn XT25 2500lbs winch
Reply With Quote
daver18qc is offlineReport Post
Reply

Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Other Yamaha Forums > Kodiak/Big Bear/Bruin/Wolverine Discussion



Search tags for this page

1999 yamaha kodiak 400 will not start with push button switch

,
1999 yamaha kodiak 400 wiring diagram
,
2000 yamaha kodiak 400 blue/white wire at starter relay no power
,
atv forums yamaha kodiak
,
bruin starter relay replace
,
kodiak 400 starter relay wire color
,
kodiak no key power
,
start switch yamaha kodiak 400
,
starter relay wiring on 05 kodiak 400
,

yamaha atv 400 kodiak 3amp fuse

,
yamaha atv forum kodiak
,
yamaha kodiak 400 will not start
,
yamaha kodiak 400 will not start by pushing the start button
,
yamaha kodiak no power to starter
,
yamaha kodiak starter switch
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
01 Kodiak 400 Wyomingwood Grizzly Electrical & Lighting 0 02-29-2012 08:09 PM
kodiak 400 stamant Kodiak/Big Bear/Bruin/Wolverine Discussion 5 10-24-2011 11:54 AM
Kodiak 400 vid hyway01 Pictures & Videos 9 05-05-2011 01:22 PM
03 kodiak 450 help camaro1252 Grizzly Electrical & Lighting 2 04-02-2011 09:31 AM
09 350 Kodiak? kenpokid Grizzly Talk 11 02-20-2010 07:03 PM

All times are GMT -5. The time now is 12:55 AM. Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc. Website by Jamey Garrant (GEARSLAYER).