Oil coming from vent hose - Yamaha Grizzly ATV Forum
Yamaha Big Bear/Bruin/Wolverine ATV Discussion Discuss your Big Bear/Bruin/Wolverine ATV here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 02-10-2012, 11:45 AM Thread Starter
 
Join Date: Nov 2010
Age: 31
Posts: 57
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 80
 
Oil coming from vent hose

Hi all,

I have a 2007 Kodiak 450: Stock engine and trans. 1500km on it. 130 hours. A couple of months ago (last time i drove my machine) i had it parked in the garage after a not so out of the ordinary run in mud and what not, and noticed the next day a large pool of oil under roughly the center of my machine. Id say about as round as a frisbee, maybe more.

I thought it was an anxel seal gone, because i knew one had been weaping. I took a quick look and thought it may have been it, but the oil was coming from the center more. The axel seal is still weaping. I just recently (probably 4-5 runs before this one, changed my rear diff fluid, rear Axel boot on the right side). It had no leaking at all on my garage floor up until the last run.

I moved into a new house and have not had time to look at it, nor drive it. I put caredboard under it after letting it run and drive around the block. Next morning i came out and noticed less oil, but still a tennis ball sized drip area..Except it was coming from a vent hose.

I have not moved any vent hoses from stock locations. This hose is hanging down a bit below the center of the bike. I hope to trace it up tonight and see where it goes.

Bike feels the same as always did, except last two times i took the bike on a ride i noticed when it got in sticky mud the bike would bog out and shut off when i tried to throttle hard out of it. This could be significant. I dont notice any other problems like this only when in tough mud, bike wants to die when i try to get out of it.

Anyways From what i read on here there are differential vents and also a crankcase vent.

I am assuming the worst and thinking my engine is donezo...but it still feels fine besides the bogging i mentioned in hard mud.

The hose doesn't appear to weap oil while the bike is running..from what i could tell.

Question: Where should the hose lead to EXACTLY if its crankcase hose. please i know what a crankcase is lol.
Will i see oil in my airbox if my rings are done?

Any thoughts on what this could be. I have read about the differentials and water issue. Guess ill have to see wherre the hose goes.

Help plz :)
combz is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 02-10-2012, 07:38 PM
 
laabsdan's Avatar
 
Join Date: Sep 2011
Location: Upper Michigan
Age: 38
Posts: 1,423
Thanks: 843
Thanked 279 Times in 234 Posts
Rep Power: 73
                     
Well what does the oil on the floor smell like when you wipe it on your finger? Is your crank oil low? Check the dip stick level...These 450 engines only hold a little over two and a half quarts ,so if it leaked that much it will show on the stick. Sounds to me like you over filled your rear drive case and when warm it pushes out the breather!

2015 Can-Am Commander 1000 Max XT,1/2 Shield,Aluiminum Laterial Skids,All the XT Goodies Sold:2015 Yamaha Viking VI, Half shield,4500 Super winch, Soft Top, Sedona Syder 27" wheels, Ripsaw tires.
2006 Yamaha Vector Mnt 973cc

Last edited by laabsdan; 02-10-2012 at 07:39 PM.
laabsdan is offline  
post #3 of 17 Old 02-10-2012, 09:23 PM Thread Starter
 
Join Date: Nov 2010
Age: 31
Posts: 57
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 80
 
It never leaked for the first 4-5 runs . I always store in a garage and would see it on the floor. I looked tonight the hose is about 10 inches long and attached to where the water pump is I think... Obviously this has to he the crankcase vent then?
combz is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 02-10-2012, 09:58 PM
 
laabsdan's Avatar
 
Join Date: Sep 2011
Location: Upper Michigan
Age: 38
Posts: 1,423
Thanks: 843
Thanked 279 Times in 234 Posts
Rep Power: 73
                     
The water pump is on the left side of the bike as you are sitting on it.There is a water pump breather hose there also,and a air filter breather hose in the same area. First you need to I.D. what the oil or fluid is and then go from there! Your crank case vent goes to the air box from the cam chain cover.

2015 Can-Am Commander 1000 Max XT,1/2 Shield,Aluiminum Laterial Skids,All the XT Goodies Sold:2015 Yamaha Viking VI, Half shield,4500 Super winch, Soft Top, Sedona Syder 27" wheels, Ripsaw tires.
2006 Yamaha Vector Mnt 973cc

Last edited by laabsdan; 02-10-2012 at 09:59 PM.
laabsdan is offline  
post #5 of 17 Old 02-10-2012, 10:37 PM Thread Starter
 
Join Date: Nov 2010
Age: 31
Posts: 57
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 80
 
Is it anything like a Polaris where if a seal goes bad it will start to weep? My gfs Polaris has a weeping hole that let's you know if the seal is going bad.
Anyways the fluid is oil obviously the vent hose is right beside the water hose on the left side of the bike as you sit on it.
What is itthen? Ill take a picture
combz is offline  
post #6 of 17 Old 02-10-2012, 10:47 PM Thread Starter
 
Join Date: Nov 2010
Age: 31
Posts: 57
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 80
 

combz is offline  
post #7 of 17 Old 02-11-2012, 07:39 AM
 
laabsdan's Avatar
 
Join Date: Sep 2011
Location: Upper Michigan
Age: 38
Posts: 1,423
Thanks: 843
Thanked 279 Times in 234 Posts
Rep Power: 73
                     
is you engine oil low? as far as i can see if the tube is in front of the recoil its from the carb. if it is behind the recoil it should be the air box check hose (which is shorter than the one in your pic) or as i said the smaller water pump hose which i am positive that this is what is in your pic. If fluid is coming from that it is antifreeze. are you sure thats were the (oil) is coming from, or a higher place like the diff vent tube up by the pod?? Also check for seal leaks as for polaris i have not been blessed with owning one of the awsome bikes!! (not sure you caught the humor in that)

2015 Can-Am Commander 1000 Max XT,1/2 Shield,Aluiminum Laterial Skids,All the XT Goodies Sold:2015 Yamaha Viking VI, Half shield,4500 Super winch, Soft Top, Sedona Syder 27" wheels, Ripsaw tires.
2006 Yamaha Vector Mnt 973cc

Last edited by laabsdan; 02-11-2012 at 07:42 AM.
laabsdan is offline  
post #8 of 17 Old 02-11-2012, 07:43 AM
 
laabsdan's Avatar
 
Join Date: Sep 2011
Location: Upper Michigan
Age: 38
Posts: 1,423
Thanks: 843
Thanked 279 Times in 234 Posts
Rep Power: 73
                     
Quote:
Originally Posted by laabsdan View Post
is you engine oil low? as far as i can see if the tube is in front of the recoil its from the carb. if it is behind the recoil it should be the air box check hose (which is shorter than the one in your pic) or as i said the smaller water pump hose which i am positive that this is what is in your pic. If fluid is coming from that it is antifreeze. are you sure thats were the (oil) is coming from, or a higher place like the diff vent tube up by the pod?? Also check for seal leaks as for polaris i have not been blessed with owning one of the awsome bikes!! (not sure you caught the humor in that)

2015 Can-Am Commander 1000 Max XT,1/2 Shield,Aluiminum Laterial Skids,All the XT Goodies Sold:2015 Yamaha Viking VI, Half shield,4500 Super winch, Soft Top, Sedona Syder 27" wheels, Ripsaw tires.
2006 Yamaha Vector Mnt 973cc
laabsdan is offline  
post #9 of 17 Old 02-11-2012, 06:35 PM Thread Starter
 
Join Date: Nov 2010
Age: 31
Posts: 57
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 80
 
Second opinions? Lol
It's 100% not antifreeZe Dude it's oil lol. I can see oil inside the hose and when I came out it had a drip ready to fall from it.

I've never heard of a water pump vent before?? the hose attached to my carb has a thicker extension tube on it and it's dry as can be.

I'll check my oil level as soon as I can and post back. Thanks for insight so far other opinions would be great too anyone?
combz is offline  
post #10 of 17 Old 02-12-2012, 08:03 AM
 
laabsdan's Avatar
 
Join Date: Sep 2011
Location: Upper Michigan
Age: 38
Posts: 1,423
Thanks: 843
Thanked 279 Times in 234 Posts
Rep Power: 73
                     
Quote:
Originally Posted by combz View Post
Second opinions? Lol
It's 100% not antifreeZe Dude it's oil lol. I can see oil inside the hose and when I came out it had a drip ready to fall from it.

I've never heard of a water pump vent before?? the hose attached to my carb has a thicker extension tube on it and it's dry as can be.

I'll check my oil level as soon as I can and post back. Thanks for insight so far other opinions would be great too anyone?
There is a oil seal and a Water pump seal behind the impeller.. I would say from what you telling me one of those seals are bad.. Is there oil in your coolant? And yes water pumps have a weap hole or a vent line. (see 5 below) I hope this helps ya!

2015 Can-Am Commander 1000 Max XT,1/2 Shield,Aluiminum Laterial Skids,All the XT Goodies Sold:2015 Yamaha Viking VI, Half shield,4500 Super winch, Soft Top, Sedona Syder 27" wheels, Ripsaw tires.
2006 Yamaha Vector Mnt 973cc

Last edited by laabsdan; 04-30-2012 at 09:19 PM.
laabsdan is offline  
post #11 of 17 Old 02-12-2012, 08:05 PM Thread Starter
 
Join Date: Nov 2010
Age: 31
Posts: 57
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 80
 
Yea that's exacty the seal I replaced on my gfs Polaris . There is a two seal behind the water pump impeller. First one is water pump and second is oil. When the weep hole starts leaking Coolant seal has gone , when it leaks oil the oil seal has gone bad.
I wonder if it's similar to replace. It wasn't easy.
Got any quick links for a diy fix on this?
Thank god it's nOt my rings ! I hopethis is all it is lol
combz is offline  
post #12 of 17 Old 02-13-2012, 07:46 AM Thread Starter
 
Join Date: Nov 2010
Age: 31
Posts: 57
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 80
 
so i did some searching on here... it appears alot of people have it leak coolant, but i can't find any that leak oil. I wonder if i have to replace both the mechanical and oil seal. I'll probably replace both.

I'm thinking of ordering 4,5,6,9 from here
Ronayers.com Microfiche Yamaha>All-Terrain Vehicle (ATV)>2007>Grizzly 450 4WD>WATER PUMP
combz is offline  
post #13 of 17 Old 02-13-2012, 10:23 AM
 
Join Date: Dec 2010
Age: 56
Posts: 406
Thanks: 37
Thanked 79 Times in 68 Posts
Rep Power: 79
             
From my experience (with other machines) you may want to buy #2 as well. If the shaft has any wear at all, your leaks will not be thwarted for long.
gregp is offline  
post #14 of 17 Old 02-13-2012, 06:14 PM
 
laabsdan's Avatar
 
Join Date: Sep 2011
Location: Upper Michigan
Age: 38
Posts: 1,423
Thanks: 843
Thanked 279 Times in 234 Posts
Rep Power: 73
                     
Quote:
Originally Posted by combz View Post
Yea that's exacty the seal I replaced on my gfs Polaris . There is a two seal behind the water pump impeller. First one is water pump and second is oil. When the weep hole starts leaking Coolant seal has gone , when it leaks oil the oil seal has gone bad.
I wonder if it's similar to replace. It wasn't easy.
Got any quick links for a diy fix on this?
Thank god it's nOt my rings ! I hopethis is all it is lol
Ive heard about a few polaris's having seal leaks, but not yamahas.The guys we ride with seem to be a regular thing on the sportsman.

2015 Can-Am Commander 1000 Max XT,1/2 Shield,Aluiminum Laterial Skids,All the XT Goodies Sold:2015 Yamaha Viking VI, Half shield,4500 Super winch, Soft Top, Sedona Syder 27" wheels, Ripsaw tires.
2006 Yamaha Vector Mnt 973cc
laabsdan is offline  
post #15 of 17 Old 02-13-2012, 06:18 PM
 
laabsdan's Avatar
 
Join Date: Sep 2011
Location: Upper Michigan
Age: 38
Posts: 1,423
Thanks: 843
Thanked 279 Times in 234 Posts
Rep Power: 73
                     
B.T.W there gonna remove that link if they are not a site sponsor

Last edited by laabsdan; 02-13-2012 at 08:21 PM.
laabsdan is offline  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Other Yamaha Forums > Yamaha Big Bear/Bruin/Wolverine ATV Discussion

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What's this vent hose for? Alberta Boy Grizzly Engine & Transmission 4 05-13-2011 11:34 PM
Grizz 660 vent hose Dustyroy25 Grizzly Talk 9 03-03-2011 05:59 AM
why is fluid coming out of thr vent tube arod New Member Introductions 1 01-18-2011 08:34 PM
OIL BLOW BY FROM VENT HOSE BCKDRFT88 New Member Introductions 1 11-12-2010 06:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome