98 grizzly 600 backfiring on rev - Yamaha Grizzly ATV Forum
Grizzly Challenges You think your utility quad has what it takes? Post about it here!

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 07-08-2019, 10:18 AM Thread Starter
 
Join Date: Jul 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
98 grizzly 600 backfiring on rev

I have a 98 grizzly that has recently came to my possession from a family member. It died on us while hauling wood one day and found out the primary coul was bad. I swapped it out and ran like a champ at idle, however if I give it even the slightest bit of gas it starts to bog down and backfire violently. It did sit up for 4 months under a tarp before I got around to putting the coil in. I love this rig but it is giving me quite a headache lately and I need help.
Nick Barrett is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 07-08-2019, 12:59 PM
 
dezz's Avatar
 
Join Date: Sep 2013
Location: Nova Scotia, Canada
Age: 38
Posts: 4,933
Thanks: 745
Thanked 1,806 Times in 1,401 Posts
Rep Power: 94
                     
Garage
Did you clean the carburetor and the air filter? The 600 is very temperament when it comes to having both clean.

Have you check valve clearances?
dezz is offline  
post #3 of 9 Old 07-08-2019, 01:04 PM Thread Starter
 
Join Date: Jul 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
I did not have the air filter on it at the time as I was only testing it. I will check the carb and valve clearance in the next few days when I'm off work.

The strangest part about all of this to me is how well it idles.
Nick Barrett is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 07-08-2019, 04:29 PM
 
dezz's Avatar
 
Join Date: Sep 2013
Location: Nova Scotia, Canada
Age: 38
Posts: 4,933
Thanks: 745
Thanked 1,806 Times in 1,401 Posts
Rep Power: 94
                     
Garage
Quote:
Originally Posted by Nick Barrett View Post
I did not have the air filter on it at the time as I was only testing it. I will check the carb and valve clearance in the next few days when I'm off work.

The strangest part about all of this to me is how well it idles.
Put the air filter back in with the filter box cover installed. It might run better like that.
dezz is offline  
post #5 of 9 Old 07-08-2019, 10:16 PM
 
jvictory1974's Avatar
 
Join Date: Sep 2013
Location: middle Tennessee
Age: 44
Posts: 1,956
Thanks: 972
Thanked 599 Times in 449 Posts
Rep Power: 78
                     
Pretty sure this is a model with the carb boot that will pop off after a backfire....so I would check that boot as well for damage.

08 700 EPS
27"BHOG's W/ITP SS112 rims
Ricochet full skids
1.5xxbillet spacers
1.5shimw/EPI purple spring
HMF XL pipe w/optimizer
Uni air filter
Moose front and rear bumpers
12" LED bar and Halos
Rotopax 3gal fuel cell
Yami overfenders
Yami hand guards Yami rear box
Warn XT2.5 winch w/syn. rope
LED reverse light
ODI grips
Rhino axles
Wetsounds Stealth6 soundbar
Rox footpegs
jvictory1974 is offline  
post #6 of 9 Old 07-09-2019, 12:02 PM
 
dezz's Avatar
 
Join Date: Sep 2013
Location: Nova Scotia, Canada
Age: 38
Posts: 4,933
Thanks: 745
Thanked 1,806 Times in 1,401 Posts
Rep Power: 94
                     
Garage
Quote:
Originally Posted by jvictory1974 View Post
Pretty sure this is a model with the carb boot that will pop off after a backfire....so I would check that boot as well for damage.
X2. A great point I forgot about.

A popped off carburetor adapter or a broken/torn/ripped carburetor adapter boot will give you the issues you are having.
dezz is offline  
post #7 of 9 Old 07-12-2019, 07:52 PM Thread Starter
 
Join Date: Jul 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Ok. I checked the valves and they are all within normal limits. The carb boot is in good condition, filter is on and clean. I am running out of ideas. Could the cdi box be bad? Doesnt it have some control over spark timing?
Nick Barrett is offline  
post #8 of 9 Old Yesterday, 03:33 PM Thread Starter
 
Join Date: Jul 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
I tried to take the muffler and header off to eliminate a clogged exhaust issue but it had a constant flow of blue flame out of the exhaust ports. After that Somebody also suggested that I may need a upper end rebuild. I am at a loss here. Starting to think the bike is more trouble than it is worth.😑😑
Nick Barrett is offline  
post #9 of 9 Old Today, 11:06 AM
 
Ridgway81432's Avatar
 
Join Date: Jul 2012
Location: Ridgway, Colorado
Age: 59
Posts: 8,641
Thanks: 1,075
Thanked 3,714 Times in 2,343 Posts
Rep Power: 131
                     
Welcome from Colorado.
I suggest we get the original problem fixed before you start removing other parts that affect the way the engine runs.
If it idles fine then dies with throttle, you have a mixture problem, like crap in the bowl or jet. At idle the gas flow is good but increase the gas required and it craps out.
Have you installed a new plug during this thread? What does the plug look like now?
You asked about a top end rebuild, if it is not burning oil (you would have said something if it was) then that is probably not your problem.
If it was me, I would have a small squeeze bottle containing gas in one hand as I use the other hand to and throttle. If it starts to die add a little gas from the bottle to keep it running with the increased air flow from adding throttle.

Jim,
Fast Green Convertible "06" 660 on 26" BH OG's with Stock Wheels.
COOP45 Primary, 1.5 mm shim, -1.5 mm belt, Purple Secondary Spring,
21 gram weights, weight covers reduced to 29 mm diameter and a 2 mm Cut Cam Plate.
2 heat range hotter plug, Warn Winch, Passenger Foot Rests, Rock Deflectors, Heated Grips and Hand Mitts,
Grab Strap, Cooling System Up-Grade and multiple position mirrors.
8040 miles, 812 hours on 1-1-15
Y.A.C.C. #43
Ridgway81432 is online now  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > General Forums > Grizzly Challenges




Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Grizzly 600 Oil pump plug broke off! Abaldus Grizzly Engine & Transmission 22 03-24-2019 12:39 PM
98 and 99 grizzly 600 MassOctane New Member Introductions 3 02-17-2018 12:30 PM
98 600 grizzly carb bkbear Grizzly Talk 0 04-12-2016 03:14 PM
Good News for Grizzly 600 Owners with 4wd Servo problems oleblue22 501Parts.com 0 04-05-2016 09:56 PM
75mph Grizzly DynaFS Ignition (REV BOX) tested. Jakescronje Grizzly Electrical & Lighting 61 01-15-2008 06:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome