2008 Grizzly Stalls - Yamaha Grizzly ATV Forum
Grizzly Engine & Transmission Discuss your Grizzly engine and transmission modifications here.

 5Likes
  • 1 Post By reogem
  • 1 Post By RedRocket
  • 2 Post By reogem
  • 1 Post By loudelectronics
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-12-2019, 02:50 PM Thread Starter
 
Join Date: Apr 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
2008 Grizzly Stalls

Hi,

I'm new to this forum and was looking for a solution to the following issue:
2008 700 Grizzly FI. Starts well and runs well with the occasional stall of the motor randomly. I can be riding anywhere at any temperature etc and engine will suddenly just quit. It will start up again with no problem and run fine. Then it can do it again.
I have changed the spark plug and have not seen any loose wires.
Thanks for the help.
curtislittlewood88 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-12-2019, 04:23 PM
 
reogem's Avatar
 
Join Date: Aug 2011
Location: Northern WI.
Posts: 6,931
Thanks: 2,838
Thanked 3,052 Times in 2,102 Posts
Rep Power: 133
                     
Hey...curtislittlewood88..Welcome to GC from Wisconsin.
What state are you in?
Got a service manual?
Check that the fuel tank is venting properly and has good clean fuel.

Might have some luck by turning the throttle positioning sensor up to 17-18.
RedRocket likes this.

Twin sister 16 Kodiak EPS 700 Dirty Egg Salad (Camo)
Grezzzless CVT 22g
26.5" Pitbull Growlers Uber XOR
STI HD1 Beadlock Wheels


Hers 16 Kodiak EPS 700 Camo
26.5" Pitbull Growlers Uber XOR
STI HD1 Wheels


2013 Ole blue 700
Putting out to Stud 21365 miles
360/120 CVT
26" ML XTRs
stocker wheels
grezzzless clutch.
reogem is offline  
post #3 of 7 Old 04-12-2019, 11:18 PM
 
Join Date: Apr 2019
Location: wellsville, ohio
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
 
hello, I too am new to grizzly central. what brings me here is, I have a 08 grizz 700. when I start it up it runs great like it always does till I get about a mile down the road then it back fires like crazy off and on, till it stalls or close to it. when it does stall, it fires right back up and idles fine, and again I rip into it and it starts back firing. if I let it cool down for an hour or so it runs fine. then it warms up and turns to poop. I checked all connections, took off coil and cleaned it, new spark plug, and adjusted the valves. I do have a hmf penline pipe and hmf fuel optimizer added to it. the settings are to hmf standards. I disconnected the optimizer and ran it stock with no luck of advancement in my problem. also, some times when it back fires and cuts out the engine light will come on for a brief second. its not cool to be going up a steep rocky muddy hill and it decide to take a shit. well that's all I can think of, I hope some one out there has this problem and figured it out. it reminds me of a 2 stroke cutting in and out. its not a constant back fire. itll run great then back fire for 45 seconds then run awesome for a min or two then bad, and the cycle repeats. thanks a lot for reading.
Greeng0! is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-13-2019, 07:41 AM
"Respect my authoratah"
 
RedRocket's Avatar
 
Join Date: Feb 2014
Location: Evergreen, Colorado
Age: 53
Posts: 3,253
Thanks: 1,829
Thanked 2,174 Times in 1,233 Posts
Rep Power: 90
                     
Garage
@curtislittlewood88

I'm surprised @reogem didn't mention adjusting the valves as that is something he almost always brings up with regards to similar issues. How long has it been, how many miles, since your valves were done?



@Greeng0!

Would be best for you to start your own thread so that help is directed specifically at your issue. That also helps to not muddy the waters for user curtislittlewood88's issue.

However, when your bike cuts in/out, do you see the R light on your dash momentarily light up? If it does, there is a very good chance you will need to replace the Neutral Switch Assembly. Even if you do not see the R momentarily lighting up, the NSA may be at fault as there was someone on here recently who had a similar problem and said replacing the NSA fixed their issue. Part # 3GB-82540-01-00 and is #6 under Electrical section for OEM parts.
Greeng0! likes this.

- Brad, '07 Grizzly 700 (bought 02/14) | Updated '09 oil line cover w/ RM Stator | Dynatek DFCA-13 FI Controller | HMF Swamp Slip-on | Koso AFR Meter | 26" BigHorns OG | Yamaha Rhino SE wheels w/ 1" spacers | Coop45 Primary Sheave mod3 & .7mm shim | EPI purple spring | RoxRisers w/ Renthal Fatbar | Ricochet Full skids w/ UHMW Overlays | BlueSea Fuse Block | Yamaha HD bumper w/ Totron 12" LED light bar | Back-up LED light | Heat Demon grips/throttle | Kolpin Fuel Pack | Uni air filter
RedRocket is online now  
The Following User Says Thank You to RedRocket For This Useful Post:
reogem (04-13-2019)
post #5 of 7 Old 04-13-2019, 09:24 AM
 
reogem's Avatar
 
Join Date: Aug 2011
Location: Northern WI.
Posts: 6,931
Thanks: 2,838
Thanked 3,052 Times in 2,102 Posts
Rep Power: 133
                     
As it is good practice I do almost always advise to adjust valves. curtislittlewood88 indicated that the Griz starts easily and runs good. Valves out of adjustment usually cause hard to no start conditions, not random stalling.

I do usually forget about the neutral switch issue. Thanks for posting that up.

Should make up a laundry list to paste in some posts. Maybe the "Trouble shooting" pages from the manuals.
Ridgway81432 and RedRocket like this.

Twin sister 16 Kodiak EPS 700 Dirty Egg Salad (Camo)
Grezzzless CVT 22g
26.5" Pitbull Growlers Uber XOR
STI HD1 Beadlock Wheels


Hers 16 Kodiak EPS 700 Camo
26.5" Pitbull Growlers Uber XOR
STI HD1 Wheels


2013 Ole blue 700
Putting out to Stud 21365 miles
360/120 CVT
26" ML XTRs
stocker wheels
grezzzless clutch.
reogem is offline  
The Following User Says Thank You to reogem For This Useful Post:
RedRocket (04-13-2019)
post #6 of 7 Old 04-14-2019, 12:52 PM
 
Ridgway81432's Avatar
 
Join Date: Jul 2012
Location: Ridgway, Colorado
Age: 59
Posts: 8,597
Thanks: 1,074
Thanked 3,708 Times in 2,337 Posts
Rep Power: 130
                     
Welcome from Colorado GreengO.
I think your problem is a lean condition. At what elevation is this taking place?

Jim,
Fast Green Convertible "06" 660 on 26" BH OG's with Stock Wheels.
COOP45 Primary, 1.5 mm shim, -1.5 mm belt, Purple Secondary Spring,
21 gram weights, weight covers reduced to 29 mm diameter and a 2 mm Cut Cam Plate.
2 heat range hotter plug, Warn Winch, Passenger Foot Rests, Rock Deflectors, Heated Grips and Hand Mitts,
Grab Strap, Cooling System Up-Grade and multiple position mirrors.
8040 miles, 812 hours on 1-1-15
Y.A.C.C. #43
Ridgway81432 is offline  
post #7 of 7 Old 04-14-2019, 12:59 PM
 
loudelectronics's Avatar
 
Join Date: Dec 2006
Location: Manitoba
Age: 36
Posts: 1,519
Thanks: 147
Thanked 573 Times in 317 Posts
Rep Power: 160
                     
This is a timing issue. If you update to the 2009 flywheel,the problem goes away.
Ridgway81432 likes this.

2017 Score International Baja 1000 102a
Grizzly 869- 78mph on 29.5 outlaw 2's (A true Canam Killer)
YXZ1000r
[email protected]
http://cid-953096e6211c12b0.skydrive...om/albums.aspx
loudelectronics is offline  
The Following User Says Thank You to loudelectronics For This Useful Post:
Ridgway81432 (04-14-2019)
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Engine & Transmission

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Grizzly for sale dblj1500 ATVs For Sale 6 05-07-2017 05:24 PM
2008 Grizzy 700 CV boots swap to 2009 grizzly boots jurban Grizzly Chassis & Body 2 07-11-2009 08:02 PM
ATV TV Review of the 2009 Grizzly 550 & 2008 Grizzly 700 AKMuddy Pictures & Videos 14 01-14-2009 10:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome