Runs great then dies. - Yamaha Grizzly ATV Forum
Grizzly Engine & Transmission Discuss your Grizzly engine and transmission modifications here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-01-2019, 01:12 PM Thread Starter
 
Join Date: Jan 2017
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Runs great then dies.

Have a 98 grizz 600. It may start it may not. It may run great for a day or 2, then might die and not start for a day or to.... a clean spark plug seems to help but not necessarily always... have changed the coil the Spark plug wire, new spark plug, installed after market carb.,.... still getting same issue.... I feel like it may be an ignition issue.... any common themes with ignition issues on this model?
Thanks
Jb
jbrumfield is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-08-2019, 03:05 PM Thread Starter
 
Join Date: Jan 2017
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Any ideas would be appreciated
jbrumfield is offline  
post #3 of 7 Old 07-08-2019, 06:56 PM
 
Fireman2's Avatar
 
Join Date: May 2017
Location: Evergreen, Colorado
Posts: 296
Thanks: 2
Thanked 100 Times in 65 Posts
Rep Power: 28
               
first off, what does your plug look like. I had a 600 and the plug would need to be changed all the time due to worn out rings.
Fireman2 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-09-2019, 07:14 PM Thread Starter
 
Join Date: Jan 2017
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
The spark plug to my knowledge looks as you would expect after it has ran for a while.... it's not wet, (mechanicing is not necessarily my forte so forgive my limited description).... the engine was rebuilt... hone out a little and new rings install some time ago.... I would guess less than 1000 miles since overhaul.
jbrumfield is offline  
post #5 of 7 Old 07-10-2019, 07:09 AM
 
wvmtwins's Avatar
 
Join Date: Mar 2017
Location: wisconsin
Age: 53
Posts: 119
Thanks: 113
Thanked 98 Times in 52 Posts
Rep Power: 29
               
Check and make sure your engine timing marks line up right. A friend had his 660 rebuilt and it lost 10 mph top end found the cam was lined up one tooth off. Also make sure the valves are adjusted right.

2015 Grizzly
2008 Grizzly
wvmtwins is offline  
post #6 of 7 Old 07-11-2019, 11:15 AM Thread Starter
 
Join Date: Jan 2017
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Thanks for the feedback... I've wondered about the valves but that is getting outside of my range of expertise
jbrumfield is offline  
post #7 of 7 Old 07-11-2019, 02:07 PM
 
wvmtwins's Avatar
 
Join Date: Mar 2017
Location: wisconsin
Age: 53
Posts: 119
Thanks: 113
Thanked 98 Times in 52 Posts
Rep Power: 29
               
Go to 501 parts.com They have a manual for your grizzly that you can download with the specs and step by step instructions.

2015 Grizzly
2008 Grizzly
wvmtwins is offline  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Engine & Transmission




Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Kodiak Dies While Running BVAN281 Yamaha Kodiak Discussion 4 06-11-2019 12:49 PM
400 Starts but dies while wariming up Daveinpa Yamaha Kodiak Discussion 9 09-08-2016 06:09 AM
(2) 09 700s One Runs Better than Other?? carlrf Grizzly Talk 5 09-03-2016 07:13 AM
Motor cuts out, dies - electrical...? j_blow Grizzly Talk 3 03-28-2016 09:42 AM
Great Great Great Green grizz rob350 Off-Topic Discussion 26 01-09-2010 08:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome