Engine struggles to turn over. - Yamaha Grizzly ATV Forum
Grizzly Engine & Transmission Discuss your Grizzly engine and transmission modifications here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 09-22-2019, 02:00 PM Thread Starter
 
Join Date: Oct 2010
Age: 45
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Engine struggles to turn over.

I have an 05 660 Grizzly and I am having problems. When trying to start it struggles to turn over. I put a new starter in but same result. The starter has been tested and spins freely when off the bike. I have a vid of what it sounds like jumping from the battery to the starter but can't seem to post it. Basically it sounds like a car with a dead battery. Rar...rar. The battery tests fine. Any ideas?
Grizzly721 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-22-2019, 02:19 PM
 
Ridgway81432's Avatar
 
Join Date: Jul 2012
Location: Ridgway, Colorado
Age: 59
Posts: 8,924
Thanks: 1,099
Thanked 3,739 Times in 2,366 Posts
Rep Power: 134
                     
The ground can be weak from corrosion or a weak connection, also check the battery connections. These cause low voltage.

Jim,
Fast Green Convertible "06" 660 on 26" BH OG's with Stock Wheels.
COOP45 Primary, 1.5 mm shim, -1.5 mm belt, Purple Secondary Spring,
21 gram weights, weight covers reduced to 29 mm diameter and a 2 mm Cut Cam Plate.
2 heat range hotter plug, Warn Winch, Passenger Foot Rests, Rock Deflectors, Heated Grips and Hand Mitts,
Grab Strap, Cooling System Up-Grade and multiple position mirrors.
8040 miles, 812 hours on 1-1-15
Y.A.C.C. #43
Ridgway81432 is offline  
post #3 of 7 Old 09-22-2019, 03:36 PM Thread Starter
 
Join Date: Oct 2010
Age: 45
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
 
When we jumped from the battery to the starter motor the wire we were using got very hot fast. Lots of power going going to the starter. Almost like something internal is slowing or jamming?
Grizzly721 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 09-22-2019, 05:54 PM
 
Ridgway81432's Avatar
 
Join Date: Jul 2012
Location: Ridgway, Colorado
Age: 59
Posts: 8,924
Thanks: 1,099
Thanked 3,739 Times in 2,366 Posts
Rep Power: 134
                     
One hot wire to the starter, using the bike ground (possibly weak) may be your problem.

Jim,
Fast Green Convertible "06" 660 on 26" BH OG's with Stock Wheels.
COOP45 Primary, 1.5 mm shim, -1.5 mm belt, Purple Secondary Spring,
21 gram weights, weight covers reduced to 29 mm diameter and a 2 mm Cut Cam Plate.
2 heat range hotter plug, Warn Winch, Passenger Foot Rests, Rock Deflectors, Heated Grips and Hand Mitts,
Grab Strap, Cooling System Up-Grade and multiple position mirrors.
8040 miles, 812 hours on 1-1-15
Y.A.C.C. #43
Ridgway81432 is offline  
post #5 of 7 Old 09-22-2019, 07:53 PM
 
jvictory1974's Avatar
 
Join Date: Sep 2013
Location: middle Tennessee
Age: 44
Posts: 2,094
Thanks: 979
Thanked 608 Times in 458 Posts
Rep Power: 82
                     
Try doing a voltage drop test on it . You can Google how to do this and it will tell you a lot about the health of the starting system... grounds , cables etc.

08 700 EPS
27"BHOG's W/ITP SS112 rims
Ricochet full skids
1.5xxbillet spacers
1.5shimw/EPI purple spring
HMF XL pipe w/optimizer
Uni air filter
Moose front and rear bumpers
12" LED bar and Halos
Rotopax 3gal fuel cell
Yami overfenders
Yami hand guards Yami rear box
Warn XT2.5 winch w/syn. rope
LED reverse light
ODI grips
Rhino axles
Wetsounds Stealth6 soundbar
Rox footpegs
jvictory1974 is offline  
post #6 of 7 Old 09-24-2019, 07:14 AM
 
Join Date: Aug 2010
Location: Ajax,Ont Canada
Age: 55
Posts: 772
Thanks: 4
Thanked 161 Times in 140 Posts
Rep Power: 113
                     
hard starting

Quote:
Originally Posted by jvictory1974 View Post
Try doing a voltage drop test on it . You can Google how to do this and it will tell you a lot about the health of the starting system... grounds , cables etc.

Might have an issue with decompression mechanisum stuck


My 700 burned the post right right off battery. Decompression pin on mine was broken in half.

2017 XP 1000 Sportsman Matte Copper LE
700 Grizzly
Racers Edge 843cc
108mm jug
8mm stroker
CNC port,polished head
2mm oversize KBW val.
+3 mm Bored out TB
Blue Denso injector
Barker dual exhaust
EHS full air box
4 CORE PWR Radiator with Spall fan
PC3 controller, Dyna tek ign.
Elka Stage 2 shocks, remote resivoirs
28" Silverbacks
2" RDC Lift
1 1/2" front wheel spacers
Wild Boar Rad relocator
Weller Racing diff support plate
5" roxx riser, pro taper bars
JBS machined sheave, 16g weights
wernerwilliam is offline  
post #7 of 7 Old 10-08-2019, 12:23 PM
 
Noahchancey's Avatar
 
Join Date: Jul 2019
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Make sure you have a good ground on em the starter
Noahchancey is offline  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly Forums > Grizzly Engine & Transmission

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't turn engine over with plug in . 04 660 Leastbay Grizzly Talk 0 02-18-2019 10:07 PM
engine turn off in deep water Michael1992 Grizzly Talk 9 05-10-2018 05:27 PM
Decompression System Broke + Can't Turn Over Engine + Jelled Gas ch312 Grizzly Engine & Transmission 26 03-13-2018 08:23 PM
2008 Grizzly 450 Engine Rebuild ULELUZE Grizzly Engine & Transmission 0 09-17-2009 09:08 AM
So why is a SE Grizzly faster than a camo Grizzly? 3TV Grizzly Talk 17 09-01-2007 04:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome