crashnash new to forum - Yamaha Grizzly ATV Forum
New Member Introductions Are you new to the site? Why not start a new thread introducing yourself here. Tell us a bit about yourself, your ride and any hobbies you may be interested in. Don't just lurk, participate! To start a thread, simply Click Here!

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-09-2019, 07:35 PM Thread Starter
 
Join Date: Aug 2019
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Lightbulb crashnash new to forum

Hello, fellow members! I have a 1998 600 Grizzly that has no spark, that every one has had a crack at and a 2001 660 Grizzly that lost spark yesterday. So, after reading a few post, I realized I needed to be part of these conversations to pick a few of your brains in order to get something running again. I am an automotive technician by trade but not much into repairing small engines. Hoping to learn something about my machines here on this site. Thanks for having me. Crashnash
crashnash is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-10-2019, 09:33 AM
 
Ridgway81432's Avatar
 
Join Date: Jul 2012
Location: Ridgway, Colorado
Age: 59
Posts: 8,705
Thanks: 1,083
Thanked 3,723 Times in 2,351 Posts
Rep Power: 132
                     
Welcome from Colorado.
Many with your problem (no spark) learn the first and easiest fix is probably a new spark plug. You may see a spark, but what you see is not hot enough to fire the low compression engine.
If that does not get you going, a factory service manual can be had at tradebit.com for cheap.
Let us know if the new plug works, as you may need to adjust the valves or have a timing problem due to age and wear.

Jim,
Fast Green Convertible "06" 660 on 26" BH OG's with Stock Wheels.
COOP45 Primary, 1.5 mm shim, -1.5 mm belt, Purple Secondary Spring,
21 gram weights, weight covers reduced to 29 mm diameter and a 2 mm Cut Cam Plate.
2 heat range hotter plug, Warn Winch, Passenger Foot Rests, Rock Deflectors, Heated Grips and Hand Mitts,
Grab Strap, Cooling System Up-Grade and multiple position mirrors.
8040 miles, 812 hours on 1-1-15
Y.A.C.C. #43
Ridgway81432 is offline  
post #3 of 6 Old 08-11-2019, 07:53 AM Thread Starter
 
Join Date: Aug 2019
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Thanks, Colorado. So far, I have replaced the spark plug, still no spark. Then I checked for power to the coil and there is no power going to the coil. I have a service manual that the previous owner had printed off from online but the wiring diagrams are not very clear due to printing from a poor sight.
crashnash is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 08-11-2019, 08:43 AM
 
Ridgway81432's Avatar
 
Join Date: Jul 2012
Location: Ridgway, Colorado
Age: 59
Posts: 8,705
Thanks: 1,083
Thanked 3,723 Times in 2,351 Posts
Rep Power: 132
                     
On the 660's, wire chaffing could be a problem along the upper left frame rail around the gas tank heat shield. I would say for both bikes to start at the battery and check the wires and connections and fuses and relays.......
Also others have reported low voltage from bad/corroded ground connections to the frame.
Maybe a new f.s.m. is in your future :)

Jim,
Fast Green Convertible "06" 660 on 26" BH OG's with Stock Wheels.
COOP45 Primary, 1.5 mm shim, -1.5 mm belt, Purple Secondary Spring,
21 gram weights, weight covers reduced to 29 mm diameter and a 2 mm Cut Cam Plate.
2 heat range hotter plug, Warn Winch, Passenger Foot Rests, Rock Deflectors, Heated Grips and Hand Mitts,
Grab Strap, Cooling System Up-Grade and multiple position mirrors.
8040 miles, 812 hours on 1-1-15
Y.A.C.C. #43
Ridgway81432 is offline  
The Following User Says Thank You to Ridgway81432 For This Useful Post:
crashnash (08-13-2019)
post #5 of 6 Old 08-13-2019, 07:11 AM Thread Starter
 
Join Date: Aug 2019
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Thanks Ridgway 81432

Thanks for the pointer as I had no idea of where to start. I will start checking the areas you mentioned in your post.

Thanks from crashnash
crashnash is offline  
post #6 of 6 Old 08-13-2019, 08:23 PM
 
jvictory1974's Avatar
 
Join Date: Sep 2013
Location: middle Tennessee
Age: 44
Posts: 1,993
Thanks: 977
Thanked 601 Times in 451 Posts
Rep Power: 79
                     
Welcome to GC and good luck with getting the fire back in the bears.

08 700 EPS
27"BHOG's W/ITP SS112 rims
Ricochet full skids
1.5xxbillet spacers
1.5shimw/EPI purple spring
HMF XL pipe w/optimizer
Uni air filter
Moose front and rear bumpers
12" LED bar and Halos
Rotopax 3gal fuel cell
Yami overfenders
Yami hand guards Yami rear box
Warn XT2.5 winch w/syn. rope
LED reverse light
ODI grips
Rhino axles
Wetsounds Stealth6 soundbar
Rox footpegs
jvictory1974 is offline  
The Following User Says Thank You to jvictory1974 For This Useful Post:
crashnash (08-14-2019)
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Grizzly News & Site Info > New Member Introductions

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kodiak 700 Forum Admin Yamaha Kodiak Discussion 2 02-11-2016 05:03 PM
How many forum posters does it take... GEARSLAYER Off-Topic Discussion 17 11-30-2011 11:31 PM
FORUM TERMS AND RULES GEARSLAYER Site Help & Comments 0 04-08-2010 10:23 AM
FORUM TERMS AND RULES GEARSLAYER Off-Topic Discussion 0 04-08-2010 10:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome