2004 BIg Bear 400 Running Issues - Yamaha Grizzly ATV Forum
Yamaha Big Bear/Bruin/Wolverine ATV Discussion Discuss your Big Bear/Bruin/Wolverine ATV here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-12-2019, 03:51 PM Thread Starter
 
Join Date: Aug 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
2004 BIg Bear 400 Running Issues

Hey all! So i recently bought a big bear from a guy. It had sat around for the past 3 years or so and was not running. Long story short is that i ended up having to put new gaskets in it and did a rebuild on the carb. Bike will start and fire but once I try to rev up the RPM's, it just wants to die and bog out. Anyone experience this short of problem before?
Mgolik13 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Yesterday, 08:31 PM
 
jvictory1974's Avatar
 
Join Date: Sep 2013
Location: middle Tennessee
Age: 44
Posts: 1,993
Thanks: 977
Thanked 600 Times in 450 Posts
Rep Power: 79
                     
Welcome to GC from Tn. Sounds like a fuel delivery problem I'm not sure but if it has a screen in the bottom of the tank but I would check.

08 700 EPS
27"BHOG's W/ITP SS112 rims
Ricochet full skids
1.5xxbillet spacers
1.5shimw/EPI purple spring
HMF XL pipe w/optimizer
Uni air filter
Moose front and rear bumpers
12" LED bar and Halos
Rotopax 3gal fuel cell
Yami overfenders
Yami hand guards Yami rear box
Warn XT2.5 winch w/syn. rope
LED reverse light
ODI grips
Rhino axles
Wetsounds Stealth6 soundbar
Rox footpegs
jvictory1974 is offline  
post #3 of 3 Old Today, 01:03 AM
 
dezz's Avatar
 
Join Date: Sep 2013
Location: Nova Scotia, Canada
Age: 38
Posts: 4,949
Thanks: 745
Thanked 1,808 Times in 1,402 Posts
Rep Power: 95
                     
Garage
Clean the carburetor again. Its best to use a soaking carburetor cleaner like Solder Seal Gunk Carb Medic or Hydro Seal II Parts cleaner. These products break down the varnish in the passages within the carb body that you can't see. Make sure all rubber pieces and gaskets are removed before soaking the carburetor.

Double check float height adjustment. Make sure it did not change after dismantling, cleaning and reassembling the carburetor.

Check the carburetor adapter boot for cracks and tears. This is a common one on bikes of this age.
dezz is offline  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Other Yamaha Forums > Yamaha Big Bear/Bruin/Wolverine ATV Discussion




Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Bear 400 Crankcase Gears adamt.iag Yamaha Big Bear/Bruin/Wolverine ATV Discussion 1 08-09-2019 12:43 AM
2000 big bear 400 not tiring over with starter AFricks88 Yamaha Big Bear/Bruin/Wolverine ATV Discussion 13 09-18-2018 03:01 PM
Big Bear 400 GrizzlyKing Off-Topic Discussion 5 09-01-2009 10:02 AM
Big Bear 400 & Bayou 250 sandman Pictures & Videos 4 03-15-2007 11:14 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome