97 Yamaha kodiak 400 starting issue - Yamaha Grizzly ATV Forum
Yamaha Kodiak Discussion Discuss Yamaha Kodiak Utility ATV vehicles here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 03-28-2019, 09:37 PM Thread Starter
 
Join Date: Mar 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
97 Yamaha kodiak 400 starting issue

I just picked up a Yamaha kodiak 400 4x4 couple weeks ago. They said it had carb issues so I ordered a new carb put it on and still no luck. If I put my hand on air cleaner side of carb to plug carb it'll start but as soon as I move hand it dies. I did new plug also. Anyone got any guess
John Heidrick is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-28-2019, 09:46 PM Thread Starter
 
Join Date: Mar 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Also is the black line on air cleaner end a vacuum line or vent line
John Heidrick is offline  
post #3 of 9 Old 03-29-2019, 04:50 AM
 
dezz's Avatar
 
Join Date: Sep 2013
Location: Nova Scotia, Canada
Age: 37
Posts: 4,844
Thanks: 745
Thanked 1,786 Times in 1,382 Posts
Rep Power: 91
                     
Garage
Inspect the carburetor adapter boot for cracks and tears. This creates a vacuum leak, and will cause running issues.

The adapter boot is the rubber peice between carburetor and cylinder head.
dezz is online now  
Sponsored Links
Advertisement
 
post #4 of 9 Old 03-29-2019, 04:51 AM
 
dezz's Avatar
 
Join Date: Sep 2013
Location: Nova Scotia, Canada
Age: 37
Posts: 4,844
Thanks: 745
Thanked 1,786 Times in 1,382 Posts
Rep Power: 91
                     
Garage
Quote:
Originally Posted by John Heidrick View Post
Also is the black line on air cleaner end a vacuum line or vent line
It's the crankcase vent.
dezz is online now  
post #5 of 9 Old 03-29-2019, 09:26 PM Thread Starter
 
Join Date: Mar 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Not the crank vent. I'm talking bout the line on carb where air cleaner hose hooks up. Then on carb there there is tiny black line that runs up under gas tank and ends. I also found a clear line that comes from back of fan and runs up towards gas tank and ends also. I'll get pic Sunday. I'll be out of town working tomorrow
John Heidrick is offline  
post #6 of 9 Old 03-29-2019, 10:16 PM
 
dezz's Avatar
 
Join Date: Sep 2013
Location: Nova Scotia, Canada
Age: 37
Posts: 4,844
Thanks: 745
Thanked 1,786 Times in 1,382 Posts
Rep Power: 91
                     
Garage
Quote:
Originally Posted by John Heidrick View Post
Not the crank vent. I'm talking bout the line on carb where air cleaner hose hooks up. Then on carb there there is tiny black line that runs up under gas tank and ends. I also found a clear line that comes from back of fan and runs up towards gas tank and ends also. I'll get pic Sunday. I'll be out of town working tomorrow
That small hose is just a vent for the vacuum slide in the carburetor. It's supposed to be routed under the gas tank area.
On newer models, this vent is a much larger elbow, located near the top of the carb.

The hose from the vent motor is also a vent. Again, its supposed to be routed under the gas tank area.
dezz is online now  
post #7 of 9 Old 04-13-2019, 02:29 PM
 
Join Date: Apr 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
If I blow in vent tube the ends under gas tank it stays running. Stop blowing and it quits if I put hand over back of carb to seal the suction it'll start til I move hand. Any idea how to get this machine to run
Jheidrick21 is offline  
post #8 of 9 Old 04-13-2019, 02:32 PM
 
Join Date: Apr 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
This clear tube I blow into and it runs
Attached Thumbnails
Click image for larger version

Name:	15551838273282141149564_1555183870730.jpg
Views:	4
Size:	1.09 MB
ID:	79179  
Jheidrick21 is offline  
post #9 of 9 Old 04-14-2019, 11:48 AM
 
Ridgway81432's Avatar
 
Join Date: Jul 2012
Location: Ridgway, Colorado
Age: 59
Posts: 8,486
Thanks: 1,070
Thanked 3,687 Times in 2,318 Posts
Rep Power: 128
                     
Quote:
Originally Posted by Jheidrick21 View Post
If I blow in vent tube the ends under gas tank it stays running. Stop blowing and it quits if I put hand over back of carb to seal the suction it'll start til I move hand. Any idea how to get this machine to run
dezz and I suggest we address one thing at a time.
For now leave the vent line alone and focus on the carb boot(s).
With no boot from the carb to the air box, putting you hand over the carb inlet cuts off the air so the engine should not start (no air). If it starts with the carb intake blocked its getting air, so the boot from the carb to the head may be cracked, or not installed properly leaking air.

Jim,
Fast Green Convertible "06" 660 on 26" BH OG's with Stock Wheels.
COOP45 Primary, 1.5 mm shim, -1.5 mm belt, Purple Secondary Spring,
21 gram weights, weight covers reduced to 29 mm diameter and a 2 mm Cut Cam Plate.
2 heat range hotter plug, Warn Winch, Passenger Foot Rests, Rock Deflectors, Heated Grips and Hand Mitts,
Grab Strap, Cooling System Up-Grade and multiple position mirrors.
8040 miles, 812 hours on 1-1-15
Y.A.C.C. #43
Ridgway81432 is offline  
Reply

  Lower Navigation
Go Back   Yamaha Grizzly ATV Forum > Other Yamaha Forums > Yamaha Kodiak Discussion

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 yamaha kodiak 400 4x4 arellanolbc Yamaha Kodiak Discussion 3 02-05-2016 06:25 PM
95 Kodiak 400 front diff issue Buckett Yamaha Kodiak Discussion 0 12-30-2015 10:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome