Yamaha Grizzly ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys, hoping for some help. I picked up a 08 Grizzly 4x4 and it only drives if it’s the differential is locked. If it’s not locked, the quad only goes 3-5 mph and is bogging down and acts like rev limiter is bad.

Side note, I can trick it into 2wd by switching off differential and 4x4 while driving and if I slow down enough it runs great in 2wd. As soon as I stop in 2wd, it bogs down again.

Any thoughts?
 

·
Premium Member
Joined
·
9,851 Posts
Welcome from Colorado.
I haven't heard of anything like this before.
I wouldn't run it until the problem is located and fixed.
Is it not getting power to the rear tires? Have you raised it in the air to turn the tires by hand to feel for resistance? Both drive shafts turn all the time so you may have broken axles, or a rear drive shaft problem or multiple problems like these. Hopefully you don't have internal transmission problems.
You need to add a signature listing your bike for best help, this thread may get long and nobody wants to go back to find a single post, the signature keeps us current on your ride and the mods added overtime.
Do you have experience with the c.v.t. system?
 

·
Registered
Joined
·
5,443 Posts
I am not fully understanding what is going on. Do you have a electrical issue of a limiter, or is it mechanical where the rear end is not pulling.

Be best to post a video of it. Then we can see what is going on.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
This issue stumped the people at Yamaha Dealer too. They are thinking it’s CDI. Stay tuned. Will update once they diagnose.
 
1 - 4 of 4 Posts
Top