Yamaha Grizzly ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
So I have 2 old post on here about squirrel damage and rewire and start up 550. Basically a squirrel chewed threw 4 places on the harness. I have replaced the harness and want to try starting the bike. It's been 5 years of sitting. I have a new battery and fresh gas. All plastics are still off and we have tested the fuel pump and moved the cylinder so there is compression and the spark plug is firing nicely.

When I turn it on, step on the break and press the start button there is a loud click and nothing happens. Then code 1w appears and the cel light comes on and the eps light. We have tried jumping the solenoid and the starter engages and it starts to act like its cranking. At this point the code 12 goes away but the bike does not start. Once I press the start button it clicks, no action and the code 12 comes back. I dont know what to do next or what to test. Any help would be greatly appreciated.
 

·
Premium Member
Joined
·
11,163 Posts
Sound like a weak battery to me, I suggest having it load tested.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
Sound like a weak battery to me, I suggest having it load tested.
I am going to put it back on the charger now. It was brand new and fully charged but it may have drained during the installation process. Thanks for this idea. Keep them coming if this does not work!
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
Charged the battery until full this afternoon and same thing. Loud click and code 12. Nothing else happening. What do I check for next?
 

·
Premium Member
Joined
·
11,163 Posts
Is the loud click near the starter?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #7
The loud click seems to be coming from the solenoid. You c. Feel it vibrate. When jumped you can hear starter engage. I belive.
 

·
Premium Member
Joined
·
11,163 Posts
I think its time to remove the starter and have it tested.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
If the starter was bad would it not show an issue when the solenoid is jumped? I am not saying it's not the problem but it completely engages when jumping it. I just cant get it to engage with the start button and their are no other codes showing. Not sure if starter has one. I will hopefully be working on it again next week but I just need as many ideas as I can get. Thank you for your advice again! Just wanted to ask a follow up before I tear into it.
 

·
Premium Member
Joined
·
8,114 Posts
Did you replace the starter relay? Probably bad.
 

·
Registered
Joined
·
2 Posts
So I have 2 old post on here about squirrel damage and rewire and start up 550. Basically a squirrel chewed threw 4 places on the harness. I have replaced the harness and want to try starting the bike. It's been 5 years of sitting. I have a new battery and fresh gas. All plastics are still off and we have tested the fuel pump and moved the cylinder so there is compression and the spark plug is firing nicely.

When I turn it on, step on the break and press the start button there is a loud click and nothing happens. Then code 1w appears and the cel light comes on and the eps light. We have tried jumping the solenoid and the starter engages and it starts to act like its cranking. At this point the code 12 goes away but the bike does not start. Once I press the start button it clicks, no action and the code 12 comes back. I dont know what to do next or what to test. Any help would be greatly appreciated.
Had a problem a few weeks with my 2004 grizzly 660, would start and idle but wOuld misfire it die when giving fuel. After several attempts at finding the carburetor issue with no luck came across a couple chewed up wires on the harness that a mouse was feeding on. Traced the wire to the rev sensor, fixed the wires and the problem was gone.
Hope this helps someone
 
1 - 11 of 11 Posts
Top