Yamaha Grizzly ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hi guys i recently bought a stock 2012 grizzly 700 with 1,250 miles. Only in high or low range and around 10mph it has a rattle/knock from the engine area that sounds kinda like valves but i cant hear it when revving in park or neutral. I also tried holding my boot on the exhaust heat shield while riding still heard same noise.
Could this possibly be the clutch?

Any help or ideas would be appreciated, thanks!
 

·
Registered
Joined
·
194 Posts
Hi guys i recently bought a stock 2012 grizzly 700 with 1,250 miles. Only in high or low range and around 10mph it has a rattle/knock from the engine area that sounds kinda like valves but i cant hear it when revving in park or neutral. I also tried holding my boot on the exhaust heat shield while riding still heard same noise.
Could this possibly be the clutch?

Any help or ideas would be appreciated, thanks!
Yes possibly clutch. Mine will do that until I re-grease the clutch, then it goes away.
 

·
Premium Member
Joined
·
9,063 Posts
Welcome from Colorado.
Stock? Maybe the previous owner was in the c.v.t. system.
You can remove the cover and go for a short ride to see and hear more of what is going on as the pulleys move. Be careful to not let your cuff get caught :)
Here is a short video of how the parts work together;

If you go into the cover, count the pulley ratio to learn if the ratio is stock. This can be done easily with removing the pulley cage, and should be very near 2.5 to 1.

As for valve noise, that would not be my guess. Yamaha valves are known to stretch slightly in the first 500 to 1000 miles, which closes/reduces the valve lash which takes away the slight ticking noise with proper valve lash measurement. I suggest valve setting(s) be checked around 1000 miles for proper lash adjustment, for best performance, but not for the problem you write about in this thread.
 

·
Premium Member
Joined
·
7,218 Posts
Hi guys i recently bought a stock 2012 grizzly 700 with 1,250 miles. Only in high or low range and around 10mph it has a rattle/knock from the engine area that sounds kinda like valves but i cant hear it when revving in park or neutral. I also tried holding my boot on the exhaust heat shield while riding still heard same noise.
Could this possibly be the clutch?

Any help or ideas would be appreciated, thanks!
Check the front mount and dampers on the air filter box. The rubber hook maybe unhooked or one or both of the dampers are gone. I had this on my 13.
Also check that the boot between the air box and the throttle body is still connected and tight. That rubber boot is actually on short side.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7 (Edited)
Sounds like good ideas, will forsure be checking it out more next few days when i get time after work. Ive looked at a few videos and digrams etc to grease the weights like a guy mentioned above. looks easy enough and might aswell see if p/o shimmed it or anything.

Is there anything that i should go ahead and replace while im in there? Im sure the belt is fine but im not sure on how often the weights and sliders wear down, or if they even do.

Thank for the help and i just found the read before you post thread so il be doing some more reading before i ask anything else lol
 

·
Premium Member
Joined
·
9,063 Posts
I use about a teaspoon of grease for each channel. The first time I took the stock set-up apart it was about 1/2 full. Years ago it was thought Yamaha added grease to reduce noise, and over time members here learned a teaspoon amount works well.
As for the read before you post, ask when you want is a general rule around here.
 
1 - 9 of 9 Posts
Top