Yamaha Grizzly ATV Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello all! Need help bigtime. Recently purchased a 2011 big bear. I believe it is a 400. bought it cheap. Not running. The wiring going to the starter solenoid, starting circuit cutoff, reverse relay, and motor control have all been cut. I do have a downloaded manual that is supposed to be for this unit however, the the colors on the diagram don’t seem to match up with anything I have on the four wheeler. I’m finding very little information online other than anI’m finding very little information online other than a couple of people saying the colors on the schematic diagrams are not usually right. Any help would be appreciated.
 

· Premium Member
Joined
·
13,001 Posts
Welcome from Colorado.
Maybe a member with a bike like yours will help.
You may have bought a parts bike or can find a used wiring harness at a a.t.v. salvage yard.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I did place an order for a brand new harness, but after ordering, they went on back order. Hoping someone with a little insight or maybe a machine that can take a couple of pictures will chime in!
 

· Registered
Joined
·
13 Posts
Hello all! Need help bigtime. Recently purchased a 2011 big bear. I believe it is a 400. bought it cheap. Not running. The wiring going to the starter solenoid, starting circuit cutoff, reverse relay, and motor control have all been cut. I do have a downloaded manual that is supposed to be for this unit however, the the colors on the diagram don’t seem to match up with anything I have on the four wheeler. I’m finding very little information online other than anI’m finding very little information online other than a couple of people saying the colors on the schematic diagrams are not usually right. Any help would be appreciated.
I had hard time finding correct manuals few months back due to the fact wasn't really sure about all for this used atv I bought from a friend
Ended up I was looking at wrong manuals due to the fact it wasn't manufactured in CHINA but USA..
There are few minor details about your ATV 's production infotmation that you may be looking wrong and not downloading the correct manuals.
The diagram manuals I have since downloaded are bang-on.. lol sorry for slang language..
for example of these great manuals..
If you have your atv running.. great.. if not, reply and I can help you step by step as I've done to resolve my atv issues and finally got it working
best of luck
 

· Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I had hard time finding correct manuals few months back due to the fact wasn't really sure about all for this used atv I bought from a friend
Ended up I was looking at wrong manuals due to the fact it wasn't manufactured in CHINA but USA..
There are few minor details about your ATV 's production infotmation that you may be looking wrong and not downloading the correct manuals.
The diagram manuals I have since downloaded are bang-on.. lol sorry for slang language..
for example of these great manuals..
If you have your atv running.. great.. if not, reply and I can help you step by step as I've done to resolve my atv issues and finally got it working
best of luck
You are on to something with this! The diagrams I have show the correct parts but colors are all wrong. When i try tracing them back they seem to follow back to the cdi box with two plugs. My cdi box has three. Your diagrams have a three plug cdi as well but seem to be old enough to not have the starting circuit cut off relay or the reverse relay. currently searching for more diagrams....
 

· Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Electrical wiring Wood Cable Gas Electronic device

Electrical wiring Cable Electronic device Electrical supply Electric blue

Electrical wiring Cable Motor vehicle Electronic device Hood

You are on to something with this! The diagrams I have show the correct parts but colors are all wrong. When i try tracing them back they seem to follow back to the cdi box with two plugs. My cdi box has three. Your diagrams have a three plug cdi as well but seem to be old enough to not have the starting circuit cut off relay or the reverse relay. currently searching for more diagrams....
 

· Registered
Joined
·
13 Posts
You are on to something with this! The diagrams I have show the correct parts but colors are all wrong. When i try tracing them back they seem to follow back to the cdi box with two plugs. My cdi box has three. Your diagrams have a three plug cdi as well but seem to be old enough to not have the starting circuit cut off relay or the reverse relay. currently searching for more diagrams....
This is what I am looking at!

Yeah looks just like mine I fixed a few months back..lol
First question.. do you still have the cut-off and reverse relays ?
Or the previous owner removed them to bypass the need to hold the brakes to shift gears and the other to stop the CDI to limit power performance while in reverse.

I can check with my (kodiak not big bear ..but simillar) cause seems you have the same wiring setup as mine
 

· Registered
Joined
·
13 Posts
You are on to something with this! The diagrams I have show the correct parts but colors are all wrong. When i try tracing them back they seem to follow back to the cdi box with two plugs. My cdi box has three. Your diagrams have a three plug cdi as well but seem to be old enough to not have the starting circuit cut off relay or the reverse relay. currently searching for more diagrams....

Forgot to menionned.. was able to find all relevent information for my ATV by using the VIN (label on fork front of atv) and a VIN decoder...
for example..
Product Rectangle Font Parallel Pattern
 

· Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Yeah looks just like mine I fixed a few months back..lol
First question.. do you still have the cut-off and reverse relays ?
Or the previous owner removed them to bypass the need to hold the brakes to shift gears and the other to stop the CDI to limit power performance while in reverse.

I can check with my (kodiak not big bear ..but simillar) cause seems you have the same wiring setup as mine
everything but the motor control was missing. I now have a starter solenoid and I have two cut off relays. They just showed up. Not sure if one can be used for the reverse relay. I have a carb showing up today since it too was missing. Currently I have the starter solenoid and motor control temporarily hooked up to what I believe is right. It will fire up with starting fluid from the start button.
 

· Registered
Joined
·
13 Posts
everything but the motor control was missing. I now have a starter solenoid and I have two cut off relays. They just showed up. Not sure if one can be used for the reverse relay. I have a carb showing up today since it too was missing. Currently I have the starter solenoid and motor control temporarily hooked up to what I believe is right. It will fire up with starting fluid from the start button.
Yeah you either are very lucky or very smart to get it going tjhat quick... or maybe both lol
I have spare parts from kodiac 2000 .. sometimes parts fits other atv.. let me know if you are looking for anything that you need to get or hard to find.
I'm in canada and probably won't cost much shipping to you..

I actually fixed my 4x4 servo diff lock today
Had broken circuit ..
Now my snowblower's Crankshaft breather valve just gone bad.. ouil spilling out of vent tube and snow storm.. 40cm right now.. my luck haha

When you do test other parts of your atv, let me know if you have questions.. I'mj no pro.. but spent timeless hours finding documentation online and tested pretty much all on my atv

Was a chalenge but fun learning
and these sites are great for many people helping others
 
1 - 12 of 12 Posts
Top