Yamaha Grizzly ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Out plowing this morning, had seat & hand/thumb warmers and warn winch stop working 12v accessories plug also no power! they cascaded in that order too. fuses are good atv still runs just factory accessories not working. Call dealer they will get back to me ! Manual does not say anything on which fuse or inline fuse has anyone had this issue before and if so what was the fix ?
thanks:|:
Gordon
 

·
Registered
Joined
·
1,399 Posts
Mine has a 2 wire plug that is "Switched" power. it powers the heated grips and also is used to power the winch thumb rocker switch that controls the Solenoid. There is a small fuse box on the left side of the machine (Shifter side) under the front cover. I have blown the fuse once when messing around with my heated seat plug. (bad connector and I soldered a new one on.)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Have check all fuses. they are good. ya i think that's the same issue . I check the winch motor by direct connection with other battery it works . Wire burnt? I'm now thinking . and snow is coming again damn winter lol
 

·
Registered
Joined
·
1,399 Posts
The spot mine taps in to the grizzly's wiring is on the right side just under the front cover. its 2 single wires I believe, a ground and a key switched positive wire. could be a bad connection. Each accessory seems to "Y" off of these wires. wouldn't take much to wiggle something loose.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Thanks going to test that area just hate to take off plastics to did around to find the issue lol have 139km on the unit still new ! crazy gremlins
 

·
Registered
Joined
·
1,399 Posts
Lets hope someone just didn't plug the wires in correctly and they popped apart. I do hear ya though.. Really hate taking plastics off a machine, especially a new one. Its like you're breaking the "New" seal and it'll never be "New" again.
 

·
Registered
Joined
·
1,433 Posts
@Madkawi750, x2 on taking off plastic. Of course, I'm a metal guy, so I always feel like I'm going to break something when I fool around with plastic. Probably because I have broken something many times in the past, LOL!
 
  • Like
Reactions: Madkawi750

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Yep wiring issue the solder job was poorly done factory or dealer ? everything working after new solder and shrink tub . Did not run seat warmer at same time just in case that is the issue way to many y connections for my liking .
 

·
Registered
Joined
·
20 Posts
Mine has a 2 wire plug that is "Switched" power. it powers the heated grips and also is used to power the winch thumb rocker switch that controls the Solenoid. There is a small fuse box on the left side of the machine (Shifter side) under the front cover. I have blown the fuse once when messing around with my heated seat plug. (bad connector and I soldered a new one on.)


My seat heater hasn't worked since the day I bought the damn thing. Are you still having the same problems with it?
 

·
Registered
Joined
·
1,399 Posts
My seat heater hasn't worked since the day I bought the damn thing. Are you still having the same problems with it?


Mines been working great


Sent from my iPhone using Tapatalk Pro
 
1 - 12 of 12 Posts
Top