Yamaha Grizzly ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ive got a 87 big bear 350 4x4 it goes into high and low but when trying to put into reverse it wont go disconnected the cable and tried to put into reverse and still wont click in can anyone give me some insight what it might be thanks in advance
 

·
Premium Member
Joined
·
10,384 Posts
Welcome from Colorado.
I haven't worked a bike like yours, but someone, like dezz?, will be along to help. Its the weekend so he maybe out riding :)
 

·
Registered
Joined
·
5,486 Posts
That ATV is equipped with a reverse lockout cable. You must first press and hold the foot brake before being able to shift into reverse.

If you are pressing the foot brake, then the cable could be broken or stretched. Either way, best thing to do is remove the cable altogether and get rid of that stupid lockout.

The engine idle rpm also plays a role in good shifting. These bikes are very finicky for reverse if idle is too high.
 

·
Registered
Joined
·
5,486 Posts
Just an FYI.
It is in your best interest to buy a cable luber and lubricate the hi/low/reverse shifter cable. Those are no longer available (discontinued). If it breaks due to age or rust, your gonna be SOL getting another one.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
The lock out cable is new and adjusted proper and the hi low reverse cable is also new the lock out works as it should when you grab the tab at the transmission and try to put it in reverse it is hard to get it to go into reverse {no cables attached } it also doesnt click into reverse it pops out when you let go of the tab
 
1 - 5 of 5 Posts
Top