Yamaha Grizzly ATV Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just purchased my new 2016 Grizz 700 EPS brought it home the other night and put it in the garage with a whopping 1 km on it. Not even 30 hours later go out to try to start it and nothing. Now, I live in Canada and yes its damn cold here right now. At night it's -20 to -25C and during the day warms up to -12 to -17 though it is in an unheated garage and everything else parked in there starts just fine (including the John Deere 125 that hasn't ran since end of October!). I did the whole turn the key over twice to prime it before trying to start it and all I got was a sad excuse of an attempt to start and then nothing. I gave it a couple more tries and stopped. Checked my battery voltage and it read 12.2 seemed little low for a brand new machine but regardless. Gave the beast a boost (so didn't kill my battery) and finally got it started and gave it a little warm up. Parked it back in the garage and put a battery tether on it for the night. Now here I am 24 hours later with high hopes I will go out and Big Grizz is going to be a good bear and start up on at least the second try for me. Battery Voltage reads now 12.66. Nope. Nothing again. Won't start. What is going on?! I am 2 seconds away from loading it up and telling yamaha dealership they can have their ATV back I'll stick with my Apex this winter. I have had this quad for just over 48 hours now and haven't even been able to start it. I plan to ask them tomorrow what oil is in there as I am sure its factory oil and not the winter 0/30 or 0/40 oil. Is it just too new? Too cold? The salesman knew my intentions for buying the machine was for plowing my drive hence the snowplow I purchased with it. I've seen videos of guys starting these things sitting in the backs of their trucks all night in -25C and they fire right up! Anyone got any ideas? Could it be something else? I'm so frustrated and heartbroken...:crying:
 

·
Registered
Joined
·
27 Posts
Sorry to be hearing about your troubles! I've not had any similar problems with my 2016 Grizz, and I run mine when it is well below freezing here in Alaska (lowest was about -10F/-23C, but regularly at 0F/-17C), so I have to suspect there is something amiss with your machine or perhaps just your specific setup. Just FYI, mine has been sitting for about a week (not on the battery tender) and measuring at 13.31 volts.

There are tons of knowledgeble folks on here and I'm sure you'll get some helpful replies.
 

·
Just wanna ride!!
Joined
·
5,516 Posts
Welcome to GC! Don't give up on it yet. Every quad brand has issues. Yamaha has far less than most. The 16 was a brand new model over 2015. That being the case and the fact you just got it, I would run it back to the dealer and let then deal with it. There are some motor components that were being changed out on the 16's. Have them make sure yours doesn't need them. There's more info here on that.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Not ready to give up on her yet, just sad I wasn't able to play on the new toy all weekend. I was reading about the compression spring and was going to ask about that tomorrow as well. Thanks for advice on the battery. I knew something was definitely not right there and will be asking for a new battery. I wonder if while installing the winch and plow they somehow drained the battery saying they had it for 3 days while waiting for a mount. Well guess it's back to the dealership she goes. Hopefully I can get it started or I'll be pushing her big Bear butt into the back of the truck.
 

·
Just wanna ride!!
Joined
·
5,516 Posts
I also suspect there may be a battery issue if you have had it on a tender and are still having problems. Bad batteries in new quads does happen. Get it squared away and then come back so we can help you spend some of your hard earned dough on MODS!! lol
 

·
Registered
Joined
·
136 Posts
There is a recall for the compression spring right now for the 2016's. can't hurt to have it done or it might already been done.
 
  • Like
Reactions: outbackandy

·
Premium Member
Joined
·
7,801 Posts
Hey...GrizzKitten13...Welcome to GC from Wisconsin.

I would check that the battery connections are tight.
Charge the battery over night with a good "charger" not a tender.
If it still is not starting have the dealer replace it.

You can jump started it off some other machine, car, truck? You can do this to get it loaded.

Good Luck!
 

·
Registered
Joined
·
5,471 Posts
You have a battery issue....nothing more. Whether it be a bad battery, was improperly charged or was drained at some point....your battery is the problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #11
Well just dropped off Big Grizz at the dealership. Service manager couldn't even get it started. Will be putting in new battery, states needs new spark plug and will be doing charging system test. Stated they did put 0/30 oil in it but will double check all fluids as well. Also machine does qualify for compression spring recall and will be changing that out as well. He put Big Grizz top priority and will be ready by days end.
 

·
Registered
Joined
·
5,471 Posts
Well just dropped off Big Grizz at the dealership. Service manager couldn't even get it started. Will be putting in new battery, states needs new spark plug and will be doing charging system test. Stated they did put 0/30 oil in it but will double check all fluids as well. Also machine does qualify for compression spring recall and will be changing that out as well. He put Big Grizz top priority and will be ready by days end.
Good to head the dealer is treating you right.
 

·
Premium Member
Joined
·
10,180 Posts
When you get it back, make sure the battery connections are tight.
Also, the plug can foul from starting the engine and not giving the engine time to get hot.
Around here a machine may be several months old while in dealer inventory before sold.
The machine may have been started in the morning, driven a couple hundred feet and parked for the day before being put back in the shop at night. Without getting the engine hot, the plug can foul over time.
 

·
Registered
Joined
·
6 Posts
Sorry to start this thread back up, did you ever figure out the issue? My 16 just died on me last night and I cannot get it fired back up. Getting fuel, has spark, I'm lost.
 

·
Registered
2017 Kodiak 700 ESP SE
Joined
·
514 Posts
Post #11 says it was battery and spark plug.
 

·
Registered
Joined
·
6 Posts
Post #11 says it was battery and spark plug.
Post 11 says what the dealer "will be doing", I can see the analytical leap to that being the issue, just no confirmation from OP. In my situation, I could use any help available... I have ordered a new battery as I have never replaced mine, hopefully, that is it.
I appreciate your reply, proves people are here to help.
 

·
Premium Member
Joined
·
10,180 Posts
Welcome fro Colorado.
There are times when a spark can be seen but is not hot enough to start the engine. I suggest a new plug with the new battery. In fact I replace the plug each year while it is still working fine.
 

·
Registered
Joined
·
6 Posts
Welcome fro Colorado.
There are times when a spark can be seen but is not hot enough to start the engine. I suggest a new plug with the new battery. In fact I replace the plug each year while it is still working fine.
Yep, replaced the spark plug last night, had one already for my next oil change. Hopefully the battery will help. In the past when spraying chemicals on the Grizz, the motor has died, I'm guessing from the power draw of the sprayer pump, but fired back up.
 

·
Premium Member
Joined
·
10,180 Posts
When you service it next, think about checking the valve lash, Yamaha valves are known to stretch in/over the first 1000 miles and the lash gap closes. If she is still a hard start with the new battery the valves may not be fully closing for top compression.
 

·
Registered
Joined
·
6 Posts
I think that is definitely something to look into though I only have 60 hrs on the machine, I literally only use it around my yard. Would that be something that would all of a sudden cause the engine not to start?
 
1 - 20 of 26 Posts
Top