Yamaha Grizzly ATV Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
My 2016 grizzly 700 is making weird ticking noise and the throttle is very sluggish it started while I was running about 60 mph down the road so I dove it home checked the oil and it was nearly empty because of A leak around the the neutral switch so I pulled the wet clutch and it is burnt I’ve ordered the new clutch but what else could be wrong? Here is some videos on the sound it is making.

https://youtu.be/3yHr2P1anWw
https://youtu.be/SARs5kuMUk0
 

·
Registered
Joined
·
5,540 Posts
That sounds like connecting rod knock or crank bearing knock to me.
Being you were running hard with basically no oil, usually leads to that. More than likely your cylinder and piston are destroyed too, that's why its sluggish with no power.

This being my best guess of course.
 

·
Premium Member
Joined
·
10,634 Posts
X-2
I suggest not starting the engine again until you fix the problem before causing more problems.
It runs now so its not as bad as it could be, so maybe only a top end is needed now to get you going again.
 

·
Registered
Joined
·
797 Posts
Sounds like the death rattle to me


These engines don't hold much oil to start with. Less than 2.9 litres oil. So if your down 1 litre of oil it starves motor.
Same thing happened to me years ago. Big end of con rod bearing was shot. new crank required and chore of splitting cases.


This is how my 843 cc build started. lol


I wouldn't run it any longer, could possibly still salvage jug ?


good luck, let us know what you find
 
  • Like
Reactions: dag1401

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Well turns out I need a rebuild like y’all said. I’m going to do it myself. Do y’all think it took out the top and bottom end? Will I need to replace all of the bearings and the oil pump? It has around 2000 miles. Thanks for the help!!
 

·
Registered
Joined
·
5,540 Posts
Well turns out I need a rebuild like y’all said. I’m going to do it myself. Do y’all think it took out the top and bottom end? Will I need to replace all of the bearings and the oil pump? It has around 2000 miles. Thanks for the help!!
You won't know the extent of the damage or what will need to be repaired until you tear it all down and inspect it.
 

·
Premium Member
Joined
·
639 Posts
Man that's to bad having to do a rebuild at 2000 miles, I take it you are out of warranty, my Griz was using a bit of oil now and than but switched oil to 10-40 yamalube from 0-30 semi and does not go down anymore so far, best of luck with the rebuild please keep us informed and updated on the build thanks.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
I’ve removed the top end and the piston and cylinder are bad. I checked the oil and Oil filter and there is no metal shavings. Do y’all think the sound in the video is piston slap? The crank shaft has a little side to side play and no up and down play. I’m hoping the crank isn’t bad. Is there any more test I can do to check the crank or will I need to split the case?
 

·
Registered
Joined
·
88 Posts
I would still recommend replacing the crank and splitting the cases.

Sent from my SM-N900V using Tapatalk
 

·
Registered
Joined
·
5,540 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #14
In case anyone was wondering it turned out the piston and cylinder were shot. I decided to go ahead and split the case and check the crank and all of the berings every thing was within spec on the bottom end. I put everything back together replaced the piston and cylinder and it has been running great other than a small amount of white smoke coming out of the exhaust until it warms up at first I assumed it was just burning of the assembly lube but I’ve put quite of few miles on it and it’s still doing it and I’m losing a small amount of oil but I’ve checked around the motor and can’t find any visible leeks. I didn’t mess with the head or lap the valves do y’all think my problem could be with the head?
 

·
Registered
Joined
·
1,242 Posts
In case anyone was wondering it turned out the piston and cylinder were shot. I decided to go ahead and split the case and check the crank and all of the berings every thing was within spec on the bottom end. I put everything back together replaced the piston and cylinder and it has been running great other than a small amount of white smoke coming out of the exhaust until it warms up at first I assumed it was just burning of the assembly lube but I’ve put quite of few miles on it and it’s still doing it and I’m losing a small amount of oil but I’ve checked around the motor and can’t find any visible leeks. I didn’t mess with the head or lap the valves do y’all think my problem could be with the head?
Thanks for circling back. What flywheel puller did you end up using?

Also, from what I've gathered most of the 2016 708's burning oil issue seems to be head related. And sounds like you didn't do anything there so no surprise that you are getting startup smoke still and having to add oil every so often. At lest now you know to check it often and hopefully never run yours low again.

What climate are you in and what oil are you currently running? I wouldn't expect anything from Yamaha in terms of them actually doing anything for you for your slow oil burn, and I wouldn't expect a kit from them for the 708 like I've seen rumors of here. But one thing you can do is try a different oil, depending on the temps you ride in. I think @reogem runs Rotella T4 15w40 and has really high miles on his 2016 708's and no oil burning that I am aware of.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
Hey guys so I’ve put about 400 miles on the grizzly since I rebuilt it it still is losing oil. I have to top it off after every ride. And now it’s making a squeaking noise from the top of the motor but only for a minute ounce warmed up it goes away any ideas on whats wrong? And I’ve checked around the motor it’s not the exhaust it definitely sounds internal. please help!!
 

·
Premium Member
Joined
·
10,634 Posts
I can hear the valves ticking from the lash, but no squeaking.
Using oil, as in blowing smoke? or from a leak?
 
1 - 18 of 18 Posts
Top