Yamaha Grizzly ATV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2,826 Posts
Discussion Starter · #1 · (Edited)
Few months ago I noticed my left front CV joint had noticible play at the differential. All others are tight. Checked my buddie's nearby grizzly and all his are tight to. Took a quick measurement with my dial indicator and got 0.040 of radial movement. Figured I'd keep a close eye on it and ride on.

Fast forward 1500 kms and a few months later. The axle still spins smoothly, no oil leaks, no contamination in the oil ( oil looks new), no weird noises etc...... And we regularly drive threw 14" to 30" of water.

Yesterday did another radial measurement with my dial and still get 0.040 thou. This time I also tried an axial measurement. Did the best I could considering the space, ( pain in the a......) I get near 0.060 of movement. I understand a little play is normal but that just seems excessive.

Think I found my next winter project once my sled is out of the garage.
 

Attachments

·
Registered
Joined
·
2,826 Posts
Discussion Starter · #2 ·
Found this YouTube video that depicts exactly what mine is doing

 

·
Registered
Joined
·
2,826 Posts
Discussion Starter · #3 · (Edited)
In the spirit of comparison I went and borrowed my friend's 2009 Grizzly 700 to perform some measurements on his left front CV joint. Guess what? I get the same 0.040 radial, and 0.060 axial measurements on his. I don't know why I remembered his being much tighter then mine. I'm guessing the very limited space of his shed didn't permit me proper body placement as to feel the axle movement properly compared to the open space of my driveway.

Well that settles that. Just goes to show how wrong our perceptions can be given certain situations. Thanks for reading anyways.
 
  • Like
Reactions: monksblood
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top