Yamaha Grizzly ATV Forum banner
21 - 40 of 63 Posts

·
Registered
Joined
·
139 Posts
thanks for all the great knowledge and advice guys. I will keep you all posted on what happens. I changed the plug after I went to the dealer last week. As far as general performance it was the same. Im probably going to go ride tomorrow before I take it to the dealer tuesday. So we will see
 

·
Registered
Joined
·
149 Posts
Don't believe type of gas has anything to do with it! We have had the same exact experience with one of our two 550s(Alpine Loop, etc.) about ten times over the past 6000 miles. Always using regular gas(todays choices in Marysvale, UT were 86 regular or 88) whatever octane the pump pumps. The other 550 has never skipped a beat. Headed back to Silverton so will see what happens again.

The only thing that may have helped was cleaning the air filter(haven't had a failure since-but haven't been above 10500 feet since with have tank fuel)-but does not explain why the other 550 has never failed.
 

·
Registered
Joined
·
139 Posts
Don't believe type of gas has anything to do with it! We have had the same exact experience with one of our two 550s(Alpine Loop, etc.) about ten times over the past 6000 miles. The other 550 has never skipped a beat. Headed back to Silverton so will see what happens again.

The only thing that may have helped was cleaning the air filter(haven't had a failure since-but haven't been above 10500 feet since)-but does not explain why the other 550 has never failed.
So maybe I do have a fuel pump issue. Idk we will see what the dealer does. Also I cleaned my sure filter right before we went to silverton. Does your 550 do it only under a half tank? Or does it do it all the time? Also talked to the dealer again yesterday and they definitely feel there is a problem. They don't think it should do this at all regardless. They seem easy to work with so I'll let you guys know.
 

·
Registered
Joined
·
149 Posts
Only at half tank, but usually when at altitude it is near half tank. One time tried putting in fuel at half tank at altitude when it failed and it never failed again that day.
 

·
Registered
Joined
·
139 Posts
Yeah same with mine. Only under a half tank. I filled it the next day and went over california pass and it ran fine at thirteen thou for forty miles. Man its heart breaking to break down while my dads popo is fine. Ughh.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #26 ·
I'm taking the plunge on trying some heat shielding on the gas tank. I pulled the tank yesterday and ordered 4 sq-ft of self adhesive heat shielding from Summit Racing. From looking at how everything fits, it looks like the heat is most likely coming from the engine itself rather than the exhaust, so I think the shielding will be most effective on the front/bottom of the tank. I also debated shielding the fuel line, but the way it's routed sure doesn't look like it has much opportunity to absorb heat, so I'll skip that for now.

I'm also considering doing something with the plastic "tray" the gas tank sits on. On the one hand, I could eliminate it to promote air flow around the tank, or I could leave it in place. I think I'll leave it in place because it seems like there's two approaches to cooling; add air flow or inslulate. Since I'm insulating the tank, I think the tray would only contribute further insulation.

Who knows, we'll see how it goes.
 

·
Registered
Joined
·
149 Posts
Don't think its heat either-have had the failure when the fans were not even on and nothing was hot! Also does not explain why the other 550 runs fine. Nor does heat explain why turning off and turning on ignition and runs fine sometimes forever sometimes for 20 miles or so.

If it fails next month in Silverton may try swapping ECUs.
 

·
Registered
Joined
·
149 Posts
I seriously think you should try one tank of Regular Unleaded instead of Premium Unleaded and see if it behaves any better. I know it sounds like nonsense but it can make a difference sometimes. It was proven to me.

I live at 7,200' and most all my riding is at that elevation or higher and other than getting strong fuel vapors on hot stops I haven't had any stalling issues.

I would also change the spark plug. They look fine when you pull them out but they can cause problems. I changed my after the first 50 miles and mine ran so much better and doesn't stall on cold startups anymore.

DEWFPO
Have tried premium(normally running regular)-no difference.

Orignal plug(but did try new one no difference) starts on touch of button and runs like new(after 6000 miles), never stalls no warm up ever!
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #29 ·
Don't think its heat either-have had the failure when the fans were not even on and nothing was hot! Also does not explain why the other 550 runs fine. Nor does heat explain why turning off and turning on ignition and runs fine sometimes forever sometimes for 20 miles or so.
You're describing different symptoms than what I am experiencing. My problem is clearly heat related, as I can hear the difference in my fuel pump when it looses prime. Also, a cooling period is always required to get it started back up, and it will only run at high elevation with low fuel levels on nearly flat or downhill grades.
 

·
Registered
Joined
·
139 Posts
You're describing different symptoms than what I am experiencing. My problem is clearly heat related, as I can hear the difference in my fuel pump when it looses prime. Also, a cooling period is always required to get it started back up, and it will only run at high elevation with low fuel levels on nearly flat or downhill grades.
Mine is basically the same as yours monster. I'm taking her in this morning. How much did the shielding cost you?
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #31 ·

·
Registered
Joined
·
139 Posts
Thanks. Let me know how it works. And if you could post some pics of how you did it that would be very helpful also. We need to fix this problem!!!!!
 

·
Registered
Joined
·
149 Posts
You're describing different symptoms than what I am experiencing. My problem is clearly heat related, as I can hear the difference in my fuel pump when it looses prime. Also, a cooling period is always required to get it started back up, and it will only run at high elevation with low fuel levels on nearly flat or downhill grades.
Actually same symptions(cannot hear fuel pump though) but by feathering the throttle can keep it running sometimes.

Just ran at 12,000 feet with 3/4 tank fuel no problem.
 

·
Registered
Joined
·
139 Posts
Actually same symptions(cannot hear fuel pump though) but by feathering the throttle can keep it running sometimes.

Just ran at 12,000 feet with 3/4 tank fuel no problem.
I don't have any problem unless I'm at a half tank or under
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #35 ·
So here's what I did after ordering/receiving the heat shielding linked above. The shielding turned out to be very easy to work with, and was very sticky and slightly flexible. I didn't spend a lot of time getting wrinkles out, but I did clean the tank and tray up good first.

The "tray" (with the tiny little patch of shielding Yamaha already had on it) and tank before:




and after:





We'll see how it goes this weekend. I'll be up in an area I had problems with once before on Labor Day, so we'll see.
 

·
Registered
Joined
·
1,425 Posts
Maybe that product "Startron" that WUN likes might allow for more thorough combustion due to the effects of the ethanol in the gas which may reduce the chances of stalling. Makes all my engines start quicker and run smoother. So that might help at higher elevatioins. What do you think?
 

·
Registered
Joined
·
348 Posts
The addition of the heat shield should tell you immediately if it works. If not I'd add a new in-line fuel filter and wrap the gas line. The process of elimination should eventually get you to the answer. Good luck.
 

·
Registered
Joined
·
139 Posts
I still haven't gotten my bike back from the dealer yet. But they called me and after looking at it and after them talking to yamaha themselves they are putting a fuel pump in it no cost to me. I should get it back by friday
 
21 - 40 of 63 Posts
Top