Yamaha Grizzly ATV Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Ok I've got a problem. I own 2010 Yamaha grizz 450 and it won't start. Getting gas,good spark and new plug. I've ran a tank of gas out from bottom of the carb. It did get ran w no anti-freeze. No temp lights came on(if there r any). It's not blown cuz I have compression and it started once since only idled touched the gas and it died and hasn't started since. Plz plz help I just feel it's sumthing small. Thank you for ur input!!
 

·
Registered
Joined
·
98 Posts
Yeah it may be getting gas, but it ain't right. If it started, and you gave it gas and it died....it's the carb right. it's not gonna stop firing cause you gave it gas. There isn't a valve that shuts off the airflow in airbox when you touch the gas. So the only logical conclusion is whatever the throttle moves is the problem. Better get some water in it though. Good luck.
 

·
Registered
Joined
·
98 Posts
Oh I forgot, once my choke slide came undone in the carb, made all kinds of weird stuff happen. Could check that.
 

·
Registered
Joined
·
1,214 Posts
Had it been sitting awhile? Sounds like it needs a good, thorough carb cleaning.

Put antifreeze in. It won't tell you it's overheating, the sensor reads water temp, not air temp.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Maybe a couple wks. It ran for like 10 min I got off to hook up a trailer left it idle and it died. Has started 1 time since but as soon as the throttle was touched it died and won't start again. Shit it only has 500mi. Ok the carb is what I'll do today.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I put fuel in the cylinder and it still wouldn't fire. Someone told me about maybe a limp mode or sumthing. If that's true what and where is it located.
 

·
Registered
Joined
·
98 Posts
If it was in limp mode, it would be accompanied by warning lights I should think. Now when you say without antifreeze, do you.mean you just had only water in it? Or no liquid at all in it? Just water is ok for summer. I would say if it sat, it's the carb. The new gas these days is horrible for letting stuff sit.
 

·
Registered
Joined
·
566 Posts
Does it have a back up recoil start? On my old 600 grizz, it wouldn't start using the electric start, but couple pulls with the recoil would fire right up. I can't think what part was bad, obviously electrical....
 

·
Premium Member
Joined
·
7,390 Posts
I put fuel in the cylinder and it still wouldn't fire. Someone told me about maybe a limp mode or sumthing. If that's true what and where is it located.
Yamaha doesn't have a limp mode.
Check the stator and the pulse coil.
If they check out.
Set the valves while you have the gas tank off working on the carb.
No start when you have gas and spark usually points to the valves.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
If it was in limp mode, it would be accompanied by warning lights I should think. Now when you say without antifreeze, do you.mean you just had only water in it? Or no liquid at all in it? Just water is ok for summer. I would say if it sat, it's the carb. The new gas these days is horrible for letting stuff sit.
Empty nothing in it. Took my son around the field shut it down sat for like 2wks. Went to go move my sled trailer backed up to it got off and it stalled like it were cold. Then wouldn't fire only has fired once since.
 

·
Registered
Joined
·
98 Posts
Ok you are extremely hard to follow. You took your son for a ride with no liquid in the cooling system at all? If we are gonna help we need to know exactly what happened, start to finish. I'm trying to help honest.
 

·
Premium Member
Joined
·
9,293 Posts
If there is no engine damage I would install a new plug and give it a short does of starting fluid to see if there is fire.
 

·
Registered
Joined
·
98 Posts
Hey ridgeway, how did you get a narrower belt? I used search but found nothing. Thanks, sorry to thread jack.
 

·
Premium Member
Joined
·
9,293 Posts
Hey ridgeway, how did you get a narrower belt? I used search but found nothing. Thanks, sorry to thread jack.
Sending P.M.
 
1 - 15 of 15 Posts
Top