Yamaha Grizzly ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
When I cut the wheels sharp and slowly accelerate I hear a clicking noise coming from the rear end on my 08 Grizz. The bike has 3500kms and I'm not a great trouble shooter. Any idea what it could be?


Thanks for looking.
 

·
Registered
Joined
·
150 Posts
Rear CV joint. look at your boots and see if you have a torn one letting in water or dirt. I'm almost positive this is your problem. You'll need to rebuild or replace the joint making the noise.
 

·
Registered
Joined
·
5,545 Posts
Axle or wheel bearing. Most likely the axle though.
In most cases it cheaper to replace the complete axle than to replace or repair just the cv joint.
 

·
Premium Member
Joined
·
2,205 Posts
X3 on axle my 08 did the same thing , started out low at first and I couldn't figure out which side it was so I kept riding it till it got loud enough to tell...about 300 more miles.
 

·
Registered
Joined
·
1,433 Posts
X3 on axle my 08 did the same thing , started out low at first and I couldn't figure out which side it was so I kept riding it till it got loud enough to tell...about 300 more miles.
Yup, agree with the other guys. Rear axle CV joint. Either just worn out, or one of the boots ripped and let water/dirt in. Doesn't take long after that. Complete new axle assemblies for about $60.00 on up each. I think I paid about $180 for my pair, they has better reviews and specs than the cheapest ones. I think the brand is Caimen, or something like that. They fit perfect and working well so far. I am not an aggressive rider so don't need the super heavy duty ones.
 
1 - 6 of 6 Posts
Top