Yamaha Grizzly ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Glad to be joining you. I move up to the 2016 Kodiak 700 SE from a tired 97 Big Bear 350.
Mostly used for ungroomed trail riding and snow plowing.
Still breaking it in gently.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
So far only had very limited rides. Can't wait to see what it can really do once it's broken it. As of now there are o ly 4 hours on it. I went with th SE because on the on command and diff lock.

I have experience an issue with low speed maneuvering - it stalls. It will back fire through the intake and shut right off. It does start right back up and off I go for a bit and then it will happen again.
Any ideas - sparkplug? Running lean? Someone suggested having the dealer enter CO mode and turning the setting to 15 from 0. Any thoughts? Anyone else experiencing this?
 

·
Premium Member
Joined
·
9,254 Posts
Welcome from Colorado.
 

·
Registered
Joined
·
13 Posts
Welcome From Eastern Idaho
 

·
Registered
Joined
·
1,532 Posts
Welcome from Missouri and congrats on the nice upgrade.
 

·
Premium Member
Joined
·
7,390 Posts
Hey...bmoffett66..Welcome to GC from Wisconsin.
I would take it back to the dealer.
It probably is different from the old 700's...
There plenty of reports that the 700's would idle better if the TPS is set to 17.

Good Luck!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Thanks everyone. Reogem - I did drop it off there yesterday. Was just trying to gather thoughts so I'm a bit ahead of the game when they call next week.
I'll let you know what they find. I'm just hoping I don't get a "NPF (no problem found)" response.
 
1 - 10 of 10 Posts
Top