Yamaha Grizzly ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Has anyone experienced a spinning noise when letting off the accelerator on my 2009 grizzly 550? I put the bike in 2 wheel drive and lifted up on jack and accelerated then let off. I removed the primary and secondary clutch but the wet clutch shaft I can turn counter clockwise easily and it does fetch up going clockwise still turns but with a lot more effort. Any ideas or suggestions? This forum helped me with my other grizzly 700 so let’s see if we can figure this one out!

thanks everyone!!
 

·
Premium Member
Joined
·
11,897 Posts
The primary should lock to the crank turning clockwise, it seems your one-way has failed.
 

·
Premium Member
Joined
·
11,897 Posts
The one-way bearing (sprague clutch) lets the sheave disengage from the crank in one direction (turning the primary counter clockwise) and the lobes on the one-way then lock for back shift turning clockwise. It sounds like the bearing has failed.
 
  • Like
Reactions: RedRocket

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
The one-way bearing (sprague clutch) lets the sheave disengage from the crank in one direction (turning the primary counter clockwise) and the lobes on the one-way then lock for back shift turning clockwise. It sounds like the bearing has failed.
Just an update! I replaced the one way bearing like you suggested and of course, it fixed the problem. Thanks for the information and helping me troubleshoot the problem. This forum hasn’t let me down yet! 👍
 

·
Grizzled
2014 Yamaha Grizzly 700 EPS
Joined
·
3,995 Posts
Always helpful to this forum when the resolution is posted on the thread, thanks @JMAC !
 
1 - 6 of 6 Posts
Top