Yamaha Grizzly ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all, first post for me.

I was doing some maintenance on my 2012 550 and I found a ground wire dangling free on the right side (if you are sitting on it) of the bike behind the plastic panels, up near the front right tire. Its got 4 wires tied into a ring connector. Does that get attached to the ignition coil (if so, where), or can I attach it to the engine itself. It sparks when I attach it to the engine so its definitely completing some sort of circuit.

Bike started with it hanging free, Ive attached it to the engine for now and still starts ok, but Im not sure its correct where it is.

I do have the ground wire on the left side of bike correctly bolted to frame near the coolant reservoir. But on the opposite side of machine I dont know where this one goes.

Bit of a greenhorn trying my best to learn.

Thanks!
 

Attachments

·
Premium Member
Joined
·
10,639 Posts
Welcome from Colorado.
I suggest not turning it on again for now, your description of the wire is not clear for me yet to help, but sparks are not good either.
What/where are you hooking it on the engine?
I'm not at my buddies to look at his 550, maybe a video following your wire will help us more.
 

·
Registered
Joined
·
64 Posts
I would venture to guess that as those wires aren't in the factory wiring bundle that they may have been added later, for who knows what. good luck following them to their conclusion.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4 (Edited)
Ridgway thanks for speedy reply!

Sorry I guess you couldn't see the pictures I don't have enough posts. Imgur link for pictures is here: imgur.com/a/AtRBsZt

Its definitely OEM ground wires, bike is not modded. Bought it used but very clean. The wiring harness runs alongside the frame rail on the right side of the bike. Pic in link shows where I think at least one of the black ground wires start from. I dont know what that is (engine control unit)? The other wire traces even further back to the lights. So both of those wires lead into the main harness, then split back out and are supposed to mount somewhere, just dont know where.

The ground wire was found dangling under the v-belt air duct. Pic shows where I thought I could ground it to the engine at that ring on top of what I believe is the crank case.

However I downloaded a service manual and it does show the ignition coil gets grounded, so I think the ground wire is supposed to go there.

This thread here seems to reference the ground wire off the main wiring harness connecting to the coil but the pictures are removed. grizzlycentral.com/forum/grizzly-electrical-lighting/31676-melted-wire-coil.html

Should be the same for a 700. Basically its just a factory ground wire on the right side of the bike. Just not sure if it goes to the frame sandwiched with the bolt at the top of the coil or somewhere else.

Even easier question because I cant find an answer. The ignition coil on the front right of the bike, does that get its own ground wire? If those 2 little bolts connecting it to the frame are enough then I guess it would be safe for me to mount the grounding wire anywhere else. I just dont want to short my ignition coil if it needs additional grounding and this wire ends up that it should go there.
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter #5
ok to further clarify so I dont keep editing, I traced the 2 ground wires back to the rectifier and also I believe rear lights. Just need to know where the other end is supposed to go.
 
1 - 5 of 5 Posts
Top